Reply
Newbie
j_brown_92
Posts: 1
Registered: ‎10-01-2011
0

## BT Home Hub 2.0 - Admin Password not working + Wireless giving "Local Connection Only" ##

Hi there,

 

I've been using the BT home Hub 2.0 for a couple of weeks now and I've recently come across some issues.

 

1. Wireless cuts out at 1am every morning.

2. Wireless is only allowing local content and isn't giving access to the internet even when the cable connection is working fine.

3. Wireless will only work for around 80-90% of the time, other times it only allows local content.

4. The admin password for the router doesn't work, so i'm unable to change any settings on the router or try and diagnose and fix the problems.

 

This is proving to be more of an issue everyday and it's VERY frustrating. I'm seriously considering moving back to virgin or maybe moving on to SKY.

I've tried to access the Home Hub through 192.168.1.254 on Internet Explorer, Firefox and Google Chrome and each one tells me that my password is incorrect.

I've reset the router to defaults and STILL it tells me the password is incorrect.

 

Any help will be much appreciated

Sage
imjolly
Posts: 37,721
Registered: ‎27-01-2010
0

Re: ## BT Home Hub 2.0 - Admin Password not working + Wireless giving "Local Connection Only&qu

if you reset to factory settings then the admin and wireless passwords are on the label on the back of the hub - make sure enter a zeo and not letter 'O' and vice versa and alao case sensitive.  was there not a small card that came with hub with that info on it?

 

if and when you get into hub manager then try downloading inssider2 and then run it. This will show the broadcasting networks round about you and their channels including your own. Then enter your router and change your wireless channel to a free or less congested channel.

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.