Showing results for 
Search instead for 
Do you mean 
Posts: 2
Registered: ‎22-08-2011

Broadband light flashing orange and purple (for 15 days....!!!?)


I am new to the forum but felt I had to try somewhere else as it seems the BT Helpdesk will never be able to resolve this issue...


Issue progress is explained below (apologies for my lack of technical knowledge):

  • Call centre have taken me through the process of resetting hub etc multiple times.
  • A BT engineer has been to my house twice and replaced the hub (BT Home Hub 3) each time. He has confirmed that it is not a problem with the hardware. (A micro-filter is being used and there are no other splitters).
  • This engineer has also replaced the equipment at the local exchange and has confirmed there is not an issue there either.
  • The call centre in India have performed a "lift and shift" although I have no idea what that means...
  • And today I have been informed that an engineer will be sent out again although I can see no reason why this time should be any different to the previous two attempts.

Any advice would be greatly appreciated. I can see no end to this issue as the call centre is now just going in circles.




Distinguished Sage
Posts: 55,775
Registered: ‎27-01-2010

Re: Broadband light flashing orange and purple (for 15 days....!!!?)

welcome to the forum


in order for the forum members to help please can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter in your browser and navigate to adsl or use a-z, if netgear enter and run btspeedtester (MAC users may have problems) or,4740,5520 and post the results .

are you connected directly to the NTE5 master or test socket or to somewhere else? Is the master the only phone socket in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Posts: 2
Registered: ‎22-08-2011

Re: Broadband light flashing orange and purple (for 15 days....!!!?)

Hi - Thanks for the quick reply. In answer to your questions...


I have tried to access but just get an error message saying can't load page.

Yes, its connected to the master. It is not the only phone socket however the engineer who came out tested unplugging all the others to no avail.

Just tried the quiet line test and it seemed fine (i.e. heard nothing)