Showing results for 
Search instead for 
Do you mean 
Reply
Aspiring Contributor
Posts: 24
Registered: ‎04-10-2011
0 Ratings

Extremely slow download speeds

Since around Sunday I have been having extremely slow download speeds (web pages taking up 2 mins to load if they do manage to load at all).

 

Last night around the time BT confirmed that the Birmingham issue was resolved (I live litterly just 20 mins down the M5 from B'Ham) I reset my homehub and everything was working fine all night. Around 5am this morning the issue started again.

 

I can not currently run the http://speedtester.bt.com/ I have been getting the same error now after trying for the last 2 days that says "The service is unavailable contact your service provide" or something along the lines.

 

My friend managed to run a speedtest with an app on his phone for speedtest.net and it shows a download speed of 0.01mb and upload speed of 0.7mb which shows that uploads are working ok.

 

I contacted BT today on live chat and they are looking in to it say they will get back to me within 48hrs. I will probably chase them up tomo if things don't get better tonight. I just wanted to post my hub stats to see if you guys can give me any indication of what it might be. We have only been with BT for like 4 months and its honestly been a poor experience so far. Was with sky for nearly 2 years with very little problems.

 

Heres the hubs stats and I really do appreciate any help!

 


ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:28:28
Downstream:2.055 Mbps
Upstream:963.9 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.3 Annex A
Latency type:Fast
Noise margin (Down/Up):3.5 dB / 7.1 dB
Line attenuation (Down/Up):52.6 dB / 32.3 dB
Output power (Down/Up):15.4 dBm / 12.5 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):81205 / 50
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):42313 / 14
Error Seconds (Local/Remote):1758 / 18
Distinguished Sage
Posts: 61,722
Registered: ‎21-06-2010
0 Ratings

Re: Extremely slow download speeds

Hi we really need the bt speed test as it contains information about about your ip profile which is need to determine your problem

john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
Aspiring Contributor
Posts: 24
Registered: ‎04-10-2011
0 Ratings

Re: Extremely slow download speeds

I managed to get the first part of the test done. You can see results here http://imageshack.us/photo/my-images/513/test1ar.jpg/ I've been trying to do the next part of the test for a while but the connection to the speedtest domain keeps dropping near the end of the test. I'll keep tryin and try to update if I have any success.
Aspiring Contributor
Posts: 24
Registered: ‎04-10-2011
0 Ratings

Re: Extremely slow download speeds

[ Edited ]

I managed to run the test again a few minutes ago, was a bit quicker this time

 

Test1 comprises of two tests 1.

Best Effort Test: -provides background information.

 

Download Speed 7 Kbps 0 Kbps 2000 Kbps

Max Achievable Speed Download speedachieved during the test was - 7 Kbps For your connection, the acceptable range of speeds is 800-2000 Kbps.

 

Additional Information: Your DSL Connection Rate :2167 Kbps(DOWN-STREAM), 955 Kbps(UP-STREAM) IP Profile for your line is - 1911 Kbps

 

2. Upstream Test: -provides background information. Upload Speed 588 Kbps 0 Kbps 955 Kbps Max Achievable Speed >Upload speed achieved during the test was - 588 Kbps Additional Information: Upstream Rate IP profile on your line is - 955 Kbps This test was not conclusive and further testing is required.This might be useful for your ISP to investigate the fault.

Distinguished Sage
Posts: 61,722
Registered: ‎21-06-2010
0 Ratings

Re: Extremely slow download speeds

[ Edited ]

Hi are you connecting via wireless or ethernet cable if wire less I suggest you download a programme call inssidder and use it to select a wireless channel that is unused or has only very weak signals on it


john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
Distinguished Sage
Posts: 67,091
Registered: ‎27-01-2010
0 Ratings

Re: Extremely slow download speeds

your throughput is almost non-existent.  I would contact the mods for assistance  http://bt.custhelp.com/app/contact_email/c/4951




If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Aspiring Contributor
Posts: 24
Registered: ‎04-10-2011
0 Ratings

Re: Extremely slow download speeds

I am connected to the hub via ethernet cable. I have sent an email as requested to the mods. Hope this can be resolved soon, no internet for 3 days now and its killing me!
Aspiring Contributor
Posts: 24
Registered: ‎04-10-2011
0 Ratings

Re: Extremely slow download speeds

[ Edited ]

Just managed to access my emails and it seems an engineer has been booked to come out tomorrow!! Hopefully he can fix the problem.

Aspiring Contributor
Posts: 24
Registered: ‎04-10-2011
0 Ratings

Re: Extremely slow download speeds

While emailing BT and posting here the connection has slightly improved enough for me to run a speedtest.net and it seems there has been some slight improvement, its registering a download speed of 0.28mb http://www.speedtest.net/result/1518243006.png

Distinguished Sage
Posts: 61,722
Registered: ‎21-06-2010
0 Ratings

Re: Extremely slow download speeds

hi i would be intersted to see the bt speedtest result if possible please

john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.