Reply
Contributor
collie
Posts: 33
Registered: ‎05-05-2010
0

Problem connecting to BtHomeHub2

[ Edited ]

My sister's laptop can connect wirelessly to a BtHomeHUb1 but not to the new  BtHomeHub2 she has just received - no signal shown on laptop when trying to connecting BtHomeHub2

Her laptop has Vista.

My laptop ( windows 7) can connect to either without any trouble. ( the same hubs )

 

Any idea what the problem can be?

Aspiring Expert
Oddius09
Posts: 124
Registered: ‎14-03-2010
0

Re: Problem connecting to BtHomeHub2

Have you entered the wireless key that came with the HH2 also uses WPA as default, as opposed to WEP for the HH1.

Contributor
collie
Posts: 33
Registered: ‎05-05-2010
0

Re: Problem connecting to BtHomeHub2

Yes I entered the HUH wireless key, as I said I had both hubs working with my own laptop.

 

I was on to Bt Help , they took control of computer and tried all sorts of things without any success and concluded that it was a faulty HUH hub and will send a replacement.

 

Can not understand how it is a faulty HUH hub when I can connect to it.

 

I also tried to connect this laptop to my HH2 hub also without any success.

 

 

Expert
PheeragHfre
Posts: 806
Registered: ‎01-02-2010

Re: Problem connecting to BtHomeHub2

 


collie wrote:

My sister's laptop can connect wirelessly to a BtHomeHUb1 but not to the new  BtHomeHub2 she has just received - no signal shown on laptop when trying to connecting BtHomeHub2

Her laptop has Vista.

My laptop ( windows 7) can connect to either without any trouble. ( the same hubs )

 

Any idea what the problem can be?


Have you tried removing the existing connection details from the laptop & then re-entering the details.
If the laptop has remembered details (in the registry or cache) from the older Homehub such as its MAC addresss it could be causing this problem.

 

"I have this awful feeling someone is watching every move I make (one of my pet hates is router location tagging)." Marvin (A paranoid Android)