Showing results for 
Search instead for 
Do you mean 
Reply
Beginner
Posts: 3
Registered: ‎10-09-2011
0

Wireless connection

Hello,

 

I wonder whether anyone can help me?

 

I've just got a new connection and Home Hub 3.

 

The wireless connection to the hub works fine from my netbook, which is running windows 7 starter.

 

My problems started when I tried to connected a second, older netbook.  The older netbook runs windows XP.

 

When I try to set up the wireless connection, I can select the correct SSID (which the computer can "see"), and then the correct wpa-psk key.  When I click on connect, however, the connection fails, and I get a message telling me that the wpa key does not match the SSID.

 

I know that I have the correct SSID and wpa key, so if anyone could point me in the right direction, I would be grateful.

 

I have tried disabling the firewall and antivirus.  I have also tried an ethernet connection, which works perfectly.

 

Thanks,

Gordon

Distinguished Sage
Posts: 54,722
Registered: ‎27-01-2010

Re: Wireless connection

try changing the wireless in the HH3 to b/g from the default b/g/n

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Beginner
Posts: 3
Registered: ‎10-09-2011
0

Re: Wireless connection

Thank for your reply, tried that, no joy.

Distinguished Sage
Posts: 51,354
Registered: ‎21-06-2010

Re: Wireless connection

hi all I can currently suggest is retry the security code again double checking every character i know you will have tried many times but worth a final try before trying anything else

john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
Expert
Posts: 490
Registered: ‎08-10-2010

Re: Wireless connection

Hi Gordon,

 

There are a few things I would suggest doing;

 

Change the wireless setting on the Hub to WPA only.

 

Go into Control Panel\Network Connections, right click on your wireless connection, select properties, on the second tab, Wireless Networks you'll see a box that says 'Preferred Networks', select yours and delete it.

 

Now you'll need to find your wireless network card manufacturer, hopefully it's Intel.....connect an Ethernet cable and download the latest driver, Intel have a scan option to scan your machine, install and reboot.

 

Hopefully when everything comes back up, no Ethernet connection, select View Wireless Network Connection, select yours and enter your key.....and it should connect.

 

Some older wireless cards have trouble sometimes using WPA especially if you try psk, tkip and all the other options.

Beginner
Posts: 3
Registered: ‎10-09-2011

Re: Wireless connection

Hello all,

 

Thanks for your help so far.

 

I have borrowed a usb wireless adapter, which has got the computer connected.  The usb adapter came with software to manage the connections, and that has thrown up the problem with the old adapter; it won't accept WPA keys.

 

I shall acquire a USB adapter, and call it a draw.

 

Thanks again,

Gordon

Highlighted
Distinguished Sage
Posts: 51,354
Registered: ‎21-06-2010
0

Re: Wireless connection

Hi glad to see you have found the problem and a cure thanks for posting back and letting us know if you need any further help please come back and someone will glad to help

john46 | BT.com Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.