cancel
Showing results for 
Search instead for 
Did you mean: 
peterf7234
Beginner
676 Views
Message 1 of 9

Bad ping and speed after change from HH5 to Smart Hub

Hi,

 

Had a BT Smart Hub for about a month now and really don't like it.

 

Prior to getting it, I had a Home Hub 5 and got ~10Mbps and a ping of around 30ms.  This meant that online gaming wasn't affected and a few people could stream Netflix etc.

 

I received the Smart Hub.  Ping will fluctuate quite badly from around 30, average of around 200ms and at worst 1000+ ms ping.  Also, speed has reduced quite badly - some days, it's around 3Mbps.

 

If I run Ookla speedtest I get a real world response to what I am seeing - 1000+ ms ping, 1-3Mbps etc.  If I run the BT Wholesale checker, I get between 3-8Mbps but it doesn't show the ping.  It is the ping I really care about as it affects competitive play (if I lag out, I get a ban for 7 days for having a bad internet connection!).

 

The BT Service Desk just said it was fine... even with me saying I didn't have this on the HH5.  I'm going to plug in the HH5 this afternoon and move back to it to identify that it is the hub not the line that is the issue (I think).

 

Any thoughts or idea's on how to progress?  I am 1 month into a 12 month contract... 

 

 

 

 

0 Ratings
Reply
8 REPLIES 8
Distinguished Sage
666 Views
Message 2 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

Hi Welcome to the community forums

Have you tried the quiet line test dial 17070 option 2 you should hear no noise if you can hear noise then it needs reporting to BT faults on 151 with no mention of broadband
in the call are you connected to the test socket using a new filter


if using a hub 4 locate these lines located in the hub logs
Lines should look like this
19:11:29, 07 Nov. (2290101.460000) DSL noise margin: 7.00 dB upstream, 6.10 dB downstream
19:11:29, 07 Nov. (2290101.390000) DSL line rate: 448 Kbps upstream, 288 Kbps downstream

The stats for the Home Hub 6 can be found on the Information page from http://192.168.1.254 then Advanced Settings -> Technical Log. 


Can you run this checker and post back a screen shot of the results. Make sure you delete your phone number before posting.

http://www.dslchecker.bt.com/adsl/adslchecker.welcome

Can you use this speed tester then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down.


This test must be done with a wired connection.

http://speedtest.btwholesale.com/

once you have posted the information asked for then the community members can help you more

Thank You
0 Ratings
Reply
peterf7234
Beginner
642 Views
Message 3 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

Hi,

 

Ran the quiet line test and there is a buzzing (like a transformer buzzing) on the line.

 

Peter

0 Ratings
Reply
peterf7234
Beginner
638 Views
Message 4 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

Broadband.jpg

0 Ratings
Reply
peterf7234
Beginner
637 Views
Message 5 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

I will post the rest on Friday when I am back home.

0 Ratings
Reply
Moderator
Moderator
613 Views
Message 6 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

Hi @peterf7234 and thanks for posting.

 

If you have noise on the line you need to report this to 151 for investigation. Don't mention broadband when reporting the fault. 

 

Cheers

 

David

0 Ratings
Reply
peterf7234
Beginner
555 Views
Message 7 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

PPPoA is up -​ VPI: 0, VCI: 38 Down Rate=9750Kbps, Up Rate=1132Kbps; SNR Margin Down=12.9dB, Up=6.0dB
PPPoA is up -​ VPI: 0, VCI: 38 Down Rate=9750Kbps, Up Rate=1132Kbps; SNR Margin Down=13.2dB, Up=6.6dB
PPPoA is up -​ VPI: 0, VCI: 38 Down Rate=9528Kbps, Up Rate=1127Kbps; SNR Margin Down=13.0dB, Up=6.4dB
ETHoA is up -​ VPI: 0, VCI: 35 Down Rate=10835Kbps, Up Rate=1139Kbps; SNR Margin Down=12.1dB, Up=6.5dB
PPPoA is up -​ VPI: 0, VCI: 38 Down Rate=10149Kbps, Up Rate=1128Kbps; SNR Margin Down=12.7dB, Up=6.6dB
0 Ratings
Reply
peterf7234
Beginner
554 Views
Message 8 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

Ping went well for a bit and is now bad again.  Will be quiet line testing today, as I can hear hiss but need to disconnect children from the Internet long enough to test (if it's interference from the Hub).

 

Noticed a tree branch is over the telephone line and the whole thing bounces in wind.  Do BT fix tree branches on lines?

 

Peter

0 Ratings
Reply
Moderator
Moderator
535 Views
Message 9 of 9

Re: Bad ping and speed after change from HH5 to Smart Hub

Hi @peterf7234,

 

Sorry for the delay in getting back to you. Did you manage to report the line noise? If the problem is being caused by trees rubbing the line it will require an engineer visit to check if anything can be done. Can you post back and let us know how you're getting on?

 

Cheers

 

David

0 Ratings
Reply