cancel
Showing results for 
Search instead for 
Did you mean: 
wendy1959
Beginner
111 Views
Message 1 of 2

Banded profile after excessive resets

Good evening, around 10 days ago we had some children in the house who found great pleasure in restarting our home hub including sticking something in the reset to default button. in the few days that followed the broadband seemed very slow and admittedly I restarted the home hub again thinking that was the cause of the problem (although reading into the subject on posts on the community, I have realised this would only make the situation worse) I carried out the quiet line test (no noise), speed test, dsl check and went into the hub settings as was advised on other posts and have screenshots of them to post on here to fastforward any action that needs to be taken, i notice the IP profile of my broadband is 0.25mbps which i what lead me to believe I was in a banded profile due to the excessive restarts.  The advice on other posts was to wait a few days for it to clear itself however I have had a stable connection for the past 7 days and it seems like there is no change.

Could anyone advise on the next steps to get the situation resolved, Many thanks.Internet dsl check.pngInternet speedtest.pngInternet uptime.png

0 Ratings
Reply
1 REPLY 1
Moderator
Moderator
99 Views
Message 2 of 2

Re: Banded profile after excessive resets

Hi @wendy1959, welcome to the community and thanks for posting, it really does sound like your profile is banded due to all the resets. I've sent you a private message with details on how you can raise this with the moderation detail as I'm sure we'll be able to help you get this sorted.

0 Ratings
Reply