cancel
Showing results for 
Search instead for 
Did you mean: 
Guitarl0n
Newbie
210 Views
Message 1 of 3

Broadband Keeps Disconnecting - 3 days and counting

Hi,

 

Have had a BT HomeHub 4 for over a year. Never any problems. Since 3 days ago the broadband disconnects for about 3 mins every 10 mins or so. I have tried resetting the router, (hard and soft resets) I have tried a relacement modem and I have tried another hub (HH3) and I have replaced all cables. There is like 12DB noise on line, below is an event log where it has dropped out many times. When it is connected speeds are terrible, inder 1 Mb down. Ideas? BT refused to send anyone out as they said there is no line fault.

 

20:33:28, 18 Dec.( 9738.000000) Admin login successful by 192.168.1.68 on HTTP
20:33:25, 18 Dec.( 9735.060000) CWMP: session closed due to error: Could not resolve host
20:33:25, 18 Dec.( 9735.050000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
20:33:25, 18 Dec.( 9735.040000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
20:33:10, 18 Dec.( 9720.580000) New GUI session from IP 192.168.1.68
20:33:06, 18 Dec.( 9716.550000) Starting CHAP authentication with peer
20:33:06, 18 Dec.( 9716.550000) PPP LCP Receive Configuration ACK
20:33:06, 18 Dec.( 9716.550000) PPP LCP Send Configuration ACK
20:33:06, 18 Dec.( 9716.550000) PPP LCP Receive Configuration Request
20:33:06, 18 Dec.( 9716.500000) PPP LCP Send Configuration Request
20:33:04, 18 Dec.( 9714.490000) ETHoA is up -​ VPI: 0, VCI:35
20:33:04, 18 Dec.( 9714.490000) DSL is up
20:33:03, 18 Dec.( 9713.030000) DSL noise margin: 12.00 dB upstream, 22.00 dB downstream
20:33:03, 18 Dec.( 9712.960000) DSL line rate: 448 Kbps upstream, 2432 Kbps downstream
20:32:54, 18 Dec.( 9704.710000) CWMP: session closed due to error: Could not resolve host
20:32:53, 18 Dec.( 9703.350000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
  

 

0 Ratings
Reply
2 REPLIES 2
Distinguished Sage
Distinguished Sage
207 Views
Message 2 of 3

Re: Broadband Keeps Disconnecting - 3 days and counting

Welcome to the forum

 

are you connected to the test socket?  If not can you connect to test socket?

 

try quiet line test. Dial 17070 option 2. Should be quiet and best with corded phone. If cordless then dull hum normal

 

you have not set up your christmas tree or lights close to hub as that can cause interference problems



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
202 Views
Message 3 of 3

Re: Broadband Keeps Disconnecting - 3 days and counting

your speeds are low because of the high noise margin 22dB caused by the disconnections
0 Ratings
Reply