cancel
Showing results for 
Search instead for 
Did you mean: 
corsa57
Aspiring Contributor
385 Views
Message 1 of 6

Broadband fault since 6/9/16

Go to solution

Only been with BT since the 24th of August so not sure if this is the right place to get help. My adsl broadband has been running very very slowly i.e. so slowly that the speedtester doesent work since the 6th. When I check the BT website it shows a fault on the track your fault page. There is a little pictogram with number one the BT reatail servers highlighted in red, so I am assuming this is where the fault is.

Is there some way to find out what is happening or indeed to prod BT to get this fixed. Using mobile broadband to post this so will keep it short as its expensive.

0 Ratings
Reply
5 REPLIES 5
Highlighted
Distinguished Sage
Distinguished Sage
383 Views
Message 2 of 6

Re: Broadband fault since 6/9/16

Go to solution

Is your phone line working, and is there any noise on it when you make or receive calls?

 

The retail servers message does not mean much, it simply means that you have lost synch, which you know already.

 

Nearly all faults are due to a faulty phone line.

 

 

0 Ratings
Reply
corsa57
Aspiring Contributor
376 Views
Message 3 of 6

Re: Broadband fault since 6/9/16

Go to solution
Phone line working and no noise.
0 Ratings
Reply
corsa57
Aspiring Contributor
364 Views
Message 4 of 6

Re: Broadband fault since 6/9/16

Go to solution

Just used the BT chat service and well done to them they sorted the problem. Don't know if this is an issue with the BT Smarthub that everyone knows about but as soon as I said I was connected by the Smarthub they knew right away what the problem was. Believe it or not it was simply a matter of switching the hub off removing the cable and unplugging the phone line filter and after 2 minutes putting it all back together and hey presto all is now fine. Now I realise that most of you reading this will be saying oh no not the switch it off and back on again rubbish, but it did work and according to the chat operator it was simply static. Now I have no idea whether this is true or not but it worked.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
354 Views
Message 5 of 6

Re: Broadband fault since 6/9/16

Go to solution

Probably just a stale session on the POP (Point of Presence Site). A new IP address has fixed it.

 

0 Ratings
Reply
Moderator
Moderator
345 Views
Message 6 of 6

Re: Broadband fault since 6/9/16

Go to solution
Great result @corsa57. Thanks for posting back and letting us know.

Cheers

David
0 Ratings
Reply