cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
1,080 Views
Message 11 of 42

Re: Broadband keeps dropping out

if hub not dropping internet connection then you could try a factory reset using recessed button on back and holding for 20/30secs until lights flash   you will know if you have reset the hub as passwords will be back to those on the hub



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Sprightly47
Contributor
1,071 Views
Message 12 of 42

Re: Broadband keeps dropping out

Internet failed completely sometime before 20:00. Full diagnostic processes have been run but broadband light is still flashing orange. All devices report no Internet. Help desk is not answering. Will send log as soon as I can get the log onto my phone and publish via O2. Entries today alternate between 5 March and 1st January.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,068 Views
Message 13 of 42

Re: Broadband keeps dropping out

Did you try the factory reset?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Sprightly47
Contributor
1,060 Views
Message 14 of 42

Re: Broadband keeps dropping out

Hi. Internet came back sometime around 22:00 but I'd given up after 2 resets and a complete power of - one minute - power on cycle which had no effect.

I don't know which element of the log tracks DSL status, which is why I usually include everything, but TR069 seems to contain some clues, so I attach that for the whole of yesterday.

22:12:06, 05 Mar.	( 6741.960000) CWMP: session completed successfully
22:12:06, 05 Mar.	( 6741.700000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
22:11:51, 05 Mar.	( 6726.680000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
22:11:51, 05 Mar.	( 6726.660000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
22:11:19, 05 Mar.	( 6694.270000) CWMP: session closed due to error: WGET TLS error
22:11:09, 05 Mar.	( 6684.850000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
22:11:09, 05 Mar.	( 6684.830000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
21:19:29, 05 Mar.	( 3584.860000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
20:36:22, 05 Mar.	( 997.890000) CWMP: session closed due to error: No response
20:36:22, 05 Mar.	( 997.850000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
20:36:22, 05 Mar.	( 997.830000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
20:22:35, 05 Mar.	( 170.660000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
20:21:21, 05 Mar.	( 97.350000) CWMP: session closed due to error: No response
20:21:21, 05 Mar.	( 97.250000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
20:21:21, 05 Mar.	( 97.230000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
20:20:51, 05 Mar.	( 66.670000) CWMP: session closed due to error: No response
20:20:32, 05 Mar.	( 47.540000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
20:20:32, 05 Mar.	( 47.520000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
20:20:31, 05 Mar.	( 46.810000) CWMP: Initializing transaction for event code 1 BOOT
00:06:42, 01 Jan.	( 402.680000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
00:02:59, 01 Jan.	( 179.500000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
00:01:34, 01 Jan.	( 94.450000) CWMP: session closed due to error: No response
00:01:33, 01 Jan.	( 94.320000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
00:01:33, 01 Jan.	( 94.300000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
00:01:03, 01 Jan.	( 63.970000) CWMP: session closed due to error: No response
00:00:47, 01 Jan.	( 48.030000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
00:00:47, 01 Jan.	( 47.910000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
00:00:46, 01 Jan.	( 47.320000) CWMP: Initializing transaction for event code 1 BOOT
00:02:45, 01 Jan.	( 165.680000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
00:01:43, 01 Jan.	( 103.650000) CWMP: session closed due to error: No response
00:01:43, 01 Jan.	( 103.610000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
00:01:43, 01 Jan.	( 103.600000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
00:01:12, 01 Jan.	( 73.280000) CWMP: session closed due to error: No response
00:00:54, 01 Jan.	( 54.720000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
00:00:54, 01 Jan.	( 54.710000) CWMP: Session start now. Event code(s): '1 BOOT,4 VALUE CHANGE'
00:00:53, 01 Jan.	( 53.500000) CWMP: Initializing transaction for event code 1 BOOT
15:06:05, 05 Mar.	(698427.570000) CWMP: session completed successfully
15:06:04, 05 Mar.	(698426.990000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
15:06:00, 05 Mar.	(698422.870000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
15:06:00, 05 Mar.	(698422.860000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
15:05:28, 05 Mar.	(698391.180000) CWMP: session closed due to error: Timeout
15:04:59, 05 Mar.	(698361.520000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
15:04:47, 05 Mar.	(698350.120000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
15:04:47, 05 Mar.	(698350.110000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
15:04:14, 05 Mar.	(698316.820000) CWMP: session closed due to error: No response
15:04:12, 05 Mar.	(698315.450000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
15:04:12, 05 Mar.	(698315.440000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
15:04:11, 05 Mar.	(698313.870000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
14:54:14, 05 Mar.	(697717.150000) CWMP: session completed successfully
14:54:14, 05 Mar.	(697716.910000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
14:54:10, 05 Mar.	(697712.550000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
14:54:10, 05 Mar.	(697712.540000) CWMP: Session start now. Event code(s): '6 CONNECTION REQUEST,4 VALUE CHANGE'
14:54:08, 05 Mar.	(697710.790000) CWMP: Initializing transaction for event code 6 CONNECTION REQUEST
13:21:20, 05 Mar.	(692143.040000) CWMP: session completed successfully
13:21:19, 05 Mar.	(692142.370000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
13:21:16, 05 Mar.	(692139.440000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:21:16, 05 Mar.	(692139.430000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
13:21:15, 05 Mar.	(692137.540000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
13:06:21, 05 Mar.	(691244.340000) CWMP: session completed successfully
13:06:21, 05 Mar.	(691243.910000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
13:06:17, 05 Mar.	(691240.460000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:06:17, 05 Mar.	(691240.450000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
13:06:16, 05 Mar.	(691238.750000) CWMP: Initializing transaction for event code 2 PERIODIC

 and the 4th.

13:22:19, 04 Mar.	(605797.300000) CWMP: session completed successfully
13:22:19, 04 Mar.	(605797.050000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
13:22:14, 04 Mar.	(605792.330000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:22:14, 04 Mar.	(605792.310000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
13:19:49, 04 Mar.	(605646.540000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
13:07:13, 04 Mar.	(604890.620000) CWMP: session closed due to error: Could not resolve host
13:07:03, 04 Mar.	(604880.550000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:07:03, 04 Mar.	(604880.540000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
13:06:31, 04 Mar.	(604848.840000) CWMP: session closed due to error: Could not resolve host
13:06:21, 04 Mar.	(604838.730000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:06:21, 04 Mar.	(604838.710000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
13:06:19, 04 Mar.	(604837.010000) CWMP: Initializing transaction for event code 2 PERIODIC

 If the entire log would help, I could attach that, but it runs to about 8 - 10 pages!

This situation really is getting silly, and if it weren't for the fact that anyone elses offereing has to come over the BT network, I'd have ditched BT by now.  The service is appalling.

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,056 Views
Message 15 of 42

Re: Broadband keeps dropping out

can't see anything there about connection dropping and reset



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
1,047 Views
Message 16 of 42

Re: Broadband keeps dropping out

check for lines in the logs like these Lines should look like this

19:11:29, 07 Nov. (2290101.460000) DSL noise margin: 7.00 dB upstream, 6.10 dB downstream
19:11:29, 07 Nov. (2290101.390000) DSL line rate: 448 Kbps upstream, 288 Kbps downstream
Sprightly47
Contributor
1,038 Views
Message 17 of 42

Re: Broadband keeps dropping out

Which of the following would it be best to check?

 

System, WAN, USB, NTP, Boot, GUI, Wire LAN, WiFi, Open WiFi, Port Forwarding, DHCP, Button Press, TR069, Firewall, DynDNS.

 

All, is huge and its not obvious to me that any of these are logging Internet connection status, which I would have thought was essential.

0 Ratings
Reply
Distinguished Sage
1,033 Views
Message 18 of 42

Re: Broadband keeps dropping out

check in WAN
Sprightly47
Contributor
1,030 Views
Message 19 of 42

Re: Broadband keeps dropping out

I think that I have found the log line that you suggested that I look for in the listing below at 22:10:50-51, just after it gets the date right again:

22:11:01, 05 Mar.	( 6677.180000) PPP IPCP Receive Configuration ACK
22:11:01, 05 Mar.	( 6677.060000) PPP IPCP Send Configuration Request
22:11:01, 05 Mar.	( 6677.060000) PPP IPCP Receive Configuration NAK
22:10:59, 05 Mar.	( 6674.510000) PPP IPCP Send Configuration ACK
22:10:59, 05 Mar.	( 6674.510000) PPP IPCP Receive Configuration Request
22:10:57, 05 Mar.	( 6673.130000) PPP IPCP Send Configuration Request
22:10:57, 05 Mar.	( 6673.130000) WAN operating mode is DSL
22:10:57, 05 Mar.	( 6673.130000) Last WAN operating mode was DSL
22:10:55, 05 Mar.	( 6671.040000) PPPoA is up - VPI: 0, VCI:38
22:10:55, 05 Mar.	( 6671.020000) CHAP authentication successful
22:10:55, 05 Mar.	( 6670.750000) CHAP Receive Challenge
22:10:55, 05 Mar.	( 6670.750000) Starting CHAP authentication with peer
22:10:55, 05 Mar.	( 6670.740000) PPP LCP Receive Configuration ACK
22:10:55, 05 Mar.	( 6670.730000) PPP LCP Send Configuration Request
22:10:55, 05 Mar.	( 6670.730000) PPP LCP Receive Configuration Reject
22:10:55, 05 Mar.	( 6670.730000) PPP LCP Send Configuration ACK
22:10:55, 05 Mar.	( 6670.730000) PPP LCP Receive Configuration Request
22:10:55, 05 Mar.	( 6670.510000) PPP LCP Send Configuration Request
22:10:52, 05 Mar.	( 6667.640000) ETHoA is up - VPI: 0, VCI:35
22:10:52, 05 Mar.	( 6667.640000) DSL is up
22:10:51, 05 Mar.	( 6666.890000) DSL noise margin: 5.90 dB upstream, 6.00 dB downstream
22:10:50, 05 Mar.	( 6665.920000) DSL line rate: 1096 Kbps upstream, 7192 Kbps downstream
20:20:26, 05 Mar.	( 42.280000) WAN Auto-sensing running.
00:00:42, 01 Jan.	( 42.700000) WAN Auto-sensing running.
00:00:50, 01 Jan.	( 50.700000) WAN Auto-sensing running.
20:01:40, 05 Mar.	(716165.900000) PPP LCP Send Termination Request [User request]
15:04:48, 05 Mar.	(698350.580000) PPP IPCP Receive Configuration ACK
15:04:48, 05 Mar.	(698350.580000) PPP IPCP Send Configuration ACK
15:04:48, 05 Mar.	(698350.580000) PPP IPCP Receive Configuration Request
15:04:47, 05 Mar.	(698350.140000) PPP IPCP Send Configuration Request
15:04:47, 05 Mar.	(698350.130000) PPP IPCP Receive Configuration NAK
15:04:44, 05 Mar.	(698346.950000) PPP IPCP Send Configuration ACK
15:04:44, 05 Mar.	(698346.950000) PPP IPCP Receive Configuration Request
15:04:42, 05 Mar.	(698345.270000) PPP IPCP Send Configuration Request
15:04:42, 05 Mar.	(698345.270000) WAN operating mode is DSL
15:04:42, 05 Mar.	(698345.270000) Last WAN operating mode was DSL
15:04:40, 05 Mar.	(698343.130000) PPPoA is up - VPI: 0, VCI:38
15:04:40, 05 Mar.	(698343.110000) CHAP authentication successful
15:04:40, 05 Mar.	(698343.040000) CHAP Receive Challenge
15:04:40, 05 Mar.	(698343.040000) Starting CHAP authentication with peer
15:04:40, 05 Mar.	(698343.040000) PPP LCP Receive Configuration ACK
15:04:40, 05 Mar.	(698343.020000) PPP LCP Send Configuration Request
15:04:40, 05 Mar.	(698343.020000) PPP LCP Receive Configuration Reject
15:04:40, 05 Mar.	(698343.020000) PPP LCP Send Configuration ACK
15:04:40, 05 Mar.	(698343.020000) PPP LCP Receive Configuration Request
15:04:40, 05 Mar.	(698342.910000) PPP LCP Send Configuration Request
15:04:06, 05 Mar.	(698308.660000) PPPoA is down after 11636 minutes uptime [Disconnected]

 I've started the listing at the point in the afternoon when I lost the Internet but the Broadband light stayed on. The connection returned about 4 minutes later. In the evening around 8pm I was directed by the browser to rest the router, which I did, and when about 4 minutes lated it had had no effect I did it again. I then switched the hub off for about 2 minutes, then on again. Around this time the hub reports the date as 1 January and continues to do so until 20:20. At 22:10, DSL is reported as "up" again. Does any of this point to the source of all my problems?

Note the hub has been replaced twice in the past few years, but has never had any effect upon drop outs, slow running, inability to load web pages or e-mail, and all the other symptoms that we have suffered from off and on for as long as we had had BT broadband

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,025 Views
Message 20 of 42

Re: Broadband keeps dropping out

 Certainly a reset at 22.10 last night



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply