cancel
Showing results for 
Search instead for 
Did you mean: 
clbone
Aspiring Contributor
419 Views
Message 21 of 53

Re: Constant disconnection, triggered by uploads

Hi John,

Unfortunately it hasn't fixed the issue. It seems to have been really bad this morning. I just tried to do an upload and it killed the line again:

Download Speed (Mbps): 1.04
Upload Speed (Mbps) : 0.10
Ping Latency (ms): 8580

Thanks,
Charlotte
0 Ratings
Moderator
Moderator
409 Views
Message 22 of 53

Re: Constant disconnection, triggered by uploads

Hi @clbone Thanks for checking that so quickly and sorry there has been no improvement. I will go back to the team and update them that the changes have not worked.

Cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Moderator
Moderator
398 Views
Message 23 of 53

Re: Constant disconnection, triggered by uploads

Hi @clbone The team have asked if you would carry out a few more tests for them. I've sent you an email with details. Please can you check it and when replying attach any screenshots.

Cheers
John 

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
clbone
Aspiring Contributor
389 Views
Message 24 of 53

Re: Constant disconnection, triggered by uploads

Hi John,

Sorry for the late response, I was out. I've completed the trace route (I'm using a Mac rather than a windows PC so I'm not sure if the output will be exactly the same):

 

Traceroute has started…

 

traceroute to www.google.co.uk (216.58.213.99), 64 hops max, 72 byte packets

1  192.168.1.254 (192.168.1.254)  4.957 ms  1.436 ms  1.253 ms

2  172.16.13.58 (172.16.13.58)  540.872 ms  86.597 ms  30.830 ms

3  81.139.57.163 (81.139.57.163)  33.836 ms  36.248 ms  34.111 ms

4  81.139.57.166 (81.139.57.166)  37.829 ms  36.597 ms  37.639 ms

5  195.99.127.104 (195.99.127.104)  36.743 ms  104.916 ms  42.838 ms

6  194.72.16.90 (194.72.16.90)  37.313 ms  41.887 ms  36.024 ms

7  109.159.253.3 (109.159.253.3)  34.365 ms  38.416 ms  35.020 ms

8  * * *

9  209.85.249.216 (209.85.249.216)  40.544 ms  38.231 ms  38.046 ms

10  74.125.242.114 (74.125.242.114)  38.469 ms  34.855 ms  36.854 ms

11  209.85.250.185 (209.85.250.185)  42.649 ms  42.295 ms  40.622 ms

12  209.85.143.66 (209.85.143.66)  40.870 ms  38.789 ms  37.497 ms

13  108.170.246.129 (108.170.246.129)  38.938 ms  38.271 ms  37.297 ms

14  216.239.57.119 (216.239.57.119)  39.422 ms  37.980 ms  37.526 ms

15  lhr25s02-in-f3.1e100.net (216.58.213.99)  41.027 ms  36.753 ms  36.052 ms

 

Here are the ping results:

PING 192.168.1.254 (192.168.1.254): 56 data bytes

64 bytes from 192.168.1.254: icmp_seq=0 ttl=64 time=4.250 ms

64 bytes from 192.168.1.254: icmp_seq=1 ttl=64 time=2.792 ms

64 bytes from 192.168.1.254: icmp_seq=2 ttl=64 time=4.612 ms

64 bytes from 192.168.1.254: icmp_seq=3 ttl=64 time=4.602 ms

64 bytes from 192.168.1.254: icmp_seq=4 ttl=64 time=4.354 ms

64 bytes from 192.168.1.254: icmp_seq=5 ttl=64 time=4.965 ms

64 bytes from 192.168.1.254: icmp_seq=6 ttl=64 time=4.669 ms

64 bytes from 192.168.1.254: icmp_seq=7 ttl=64 time=4.608 ms

64 bytes from 192.168.1.254: icmp_seq=8 ttl=64 time=4.490 ms

64 bytes from 192.168.1.254: icmp_seq=9 ttl=64 time=4.811 ms

 

--- 192.168.1.254 ping statistics ---

10 packets transmitted, 10 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 2.792/4.415/4.965/0.575 ms

0 Ratings
clbone
Aspiring Contributor
381 Views
Message 25 of 53

Re: Constant disconnection, triggered by uploads

Hi John,

We've been struggling to use the internet at all since yesterday afternoon. I'm assuming it's because your team are looking into the issue but wanted to check that this is the case?

Download Speed (Mbps): 0.32 

Upload Speed (Mbps) : 0.02 

Ping Latency (ms): 49847

 

0 Ratings
Moderator
Moderator
376 Views
Message 26 of 53

Re: Constant disconnection, triggered by uploads

Hi @clbone,

Thank you for posting back. @JohnC2 is in the office later on today and will follow up with you then.

I did run a quick check on your Broadband and its picking up a potential Fault on the telephone service. Can you test your phone service by dialing 17070 Option 2 to see if you are getting an noise on the line? 

Thanks

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
clbone
Aspiring Contributor
371 Views
Message 27 of 53

Re: Constant disconnection, triggered by uploads

Hi Paddy,

You're right, I hadn't noticed but our phone now says 'check phone line'. It's very odd though as 2 engineers had tested our line and it was all OK until yesterday.

Thanks,

Charlotte.

0 Ratings
Moderator
Moderator
365 Views
Message 28 of 53

Re: Constant disconnection, triggered by uploads

Hi @clbone,

Thank you for checking that and posting back. We'll get this checked and @JohnC2 will follow up with you later on today.

Thanks

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Moderator
Moderator
360 Views
Message 29 of 53

Re: Constant disconnection, triggered by uploads

Hi @clbone Sorry that there is now a fault with your line. I don't believe this was connected to the team looking at the broadband fault as I had not updated them yet with the test results from yesterday evening. 

There is a disconnection in the network causing the line fault and this will also affect your broadband connection. I have reported this to Openreach an engineer will investigate the fault within the next 48hrs and should hopefully get this fixed. I'll keep a check on things from this end and keep you updated.

Cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Highlighted
clbone
Aspiring Contributor
326 Views
Message 30 of 53

Re: Constant disconnection, triggered by uploads

Hi John,

It looks like our line is back up however our upload speed and latancy has become even worse. This is with no one using the internet at the time.

Download Speed (Mbps): 12.24 
Upload Speed (Mbps) : 0.05 
Ping Latency (ms): 20150

They are still fitting fibre down the road so I'm not sure if that is why. Is there any sort of back up we can have while this is looked into? I know that from adverts you offer a temporary mobile internet hub when the internet is down. I work as a web developer and I'm unable to do my work at the moment, it's been going on for just far too long now.

0 Ratings