cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
michael226
Aspiring Expert
272 Views
Message 1 of 5

Default gateway

I was recently having some connection problems with my HH4.

When the hub restarted it  displayed an orange"B" symbol below the light before eventually connecting after several minutes.  I understand this symbol indicates that the broadband may not have been activated by BT (despite being on broadband for many years).  This does seem to have cleared now - so I assume it was a temporary fault at the exchange not the hub.

But my question is, whilst checking the logs at this time I noticed that the default gateway address has changed from a typcial IP address of 217.32.xxx.xx  to 172.16.xx.xxx (which doesn't seem like a valid IP address to me).

This looks a little odd and I was just wondering whether this was ok or a problem?

Thanks in advance.

0 Ratings
4 REPLIES
Distinguished Sage
Distinguished Sage
269 Views
Message 2 of 5

Re: Default gateway

The gateway address is the address of the BT BRAS and is typically a private range address rather than a public address.

I assume you broadband is working OK now?

0 Ratings
michael226
Aspiring Expert
249 Views
Message 3 of 5

Re: Default gateway

Thanks Licquorice,

My broadband connection seems ok now.

I was just a little concerned as my default gateway has always been a public address, so I was surprised to find it had changed to a private address.

 

 

 

 

0 Ratings
Technonerd
Aspiring Contributor
242 Views
Message 4 of 5

Re: Default gateway

Yeah, it should be private not public, that would be strange.
0 Ratings
michael226
Aspiring Expert
216 Views
Message 5 of 5

Re: Default gateway

It has been a public address (217 range IP) for a very long time - identfable as a BT PoP site.

Would the performance be worse now it's on a router gateway address rather than a direct gateway - only it seems to take slight longer to load pages?

0 Ratings