cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
nyandaber
Newbie
2,003 Views
Message 1 of 5

ERR_CONNECTION_REFUSED on all sites, all browsers, all devices

Go to solution

We switched from Sky to BT and yesterday, I hooked up the new router (BT Smart Hub) but all the internet pages instantly pop up with:

 

This site can't be reached.

[website] refused to connect.

ERR_CONNECTION_REFUSED

 

I noticed that http sites didn't load, but https sites did. So when I added https to some sites that didn't load, they worked. It allowed me to try and search for a solution, but I haven't found one so far. I've done a bunch of stuff with the DNS, firewalls and virus scans, but nothing. The fact that it's all computers and tablets, and all browsers lead me to believe it's hub-related. What else is odd, is how some app versions of websites work just dandy, but the browser versions are still refused!

 

I just got off the phone with BT support and they don't have a clue. Has anyone else gone through this and know what to do? People are going a bit crazy at home.

 

0 Ratings
Reply
4 REPLIES 4
Distinguished Sage
Distinguished Sage
2,000 Views
Message 2 of 5

Re: ERR_CONNECTION_REFUSED on all sites, all browsers, all devices

Go to solution

have you turned of smart setup  

 

 

 

Turn Off smart setup

 

 

 

have you split the networks   

 

 

 

go to hub manager then wireless and move toggle switch to 'yes' to separate the networks

 

see if that helps

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
nyandaber
Newbie
1,995 Views
Message 3 of 5

Re: ERR_CONNECTION_REFUSED on all sites, all browsers, all devices

Go to solution

Bingo! Switching off Smart Setup did the trick! Thank you so much!

0 Ratings
Reply
keithdw
Contributor
1,994 Views
Message 4 of 5

Re: ERR_CONNECTION_REFUSED on all sites, all browsers, all devices

Go to solution

This sounds very similar to issues I am experiencing... see my thread here: https://community.bt.com/t5/ADSL-Copper-Broadband-Speed/Problems-with-BT-Broadband-and-BT-Suppoprt/t...

 

I dont get the 'refused' error, the web page will simply not open, or if it does, it is not functional... but it's not ALL websites, and not the same on all devices, e.g. this device can connect to these forums, but no other device in the house can... and im using a variety of OSs and Browsers!

0 Ratings
Reply
keithdw
Contributor
1,990 Views
Message 5 of 5

Re: ERR_CONNECTION_REFUSED on all sites, all browsers, all devices

Go to solution

interesting... i used the Smart Wizard on my connection, both on the HH and the NetGear... what does it do that could cause issues?

 

What are the settings supposed to be?

0 Ratings
Reply