cancel
Showing results for 
Search instead for 
Did you mean: 
gwuk
Contributor
415 Views
Message 1 of 9

Frequent Broadband error message "Your connection is not private" when accessing web pages

Go to solution

I have recently started to frequently have problems accessing the Internet via my BT ADSL connection. I started to get the error  "Your connection is not private NET::ERR_CERT_AUTHORITY_INVALID" when accessing web pages, which I see has been reported elsewhere but no details of the cure. https://community.bt.com/t5/Home-setup-Wi-Fi-network/quot-Your-connection-is-not-private-NET-ERR-CER...

On looking further at the error, there is a message that the security certificate for bbc.co.uk (for example) is from cloudfare-dns.com

When this happens to me, in most cases the router maintains the DSL connection but I cannot access anything. Sometimes I cannot even access the router admin page or it loads with a page suggesting that I need to change the password, even though I already have. 

Looking at the router details below, the noise margin looks very low especially for upload. The short connection time is because I unplugged the router DSL line to connect to the test socket. I have also connected a new DSL filter but this has made no difference. 

Any suggestions or could someone please flag this to a moderator? 

Thanks

Graham 

Product name:

BT Hub 6A

Serial number:

+084319+NQ73781023

Firmware version:

SG4B1000E01E

Firmware updated:

12-Aug-2019

Board version:

1.0

Gui version:

1.105.0

DSL uptime:

0 Days, 0 Hours 12 Minutes 52 Seconds

Data rate:

708 Kbps / 6.66 Mbps

Maximum data rate:

1148 / 8444

Noise margin:

4.9 dB / 6.1 dB

Line attenuation:

48.5 dB

Signal attenuation:

26.3 dB / 48.5 dB

VPI / VCI:

0/38

Modulation:

G_992_5_ANNEX_A

Latency type:

Fast Path

0 Ratings
Reply
8 REPLIES 8
Distinguished Sage
Distinguished Sage
407 Views
Message 2 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

Do you have another home hub, preferably a HH4, which is more suitable for ADSL than the HH6?

I suspect you are probably getting a high error rate which is forcing re-transmissions and upsetting the communications with the host website. This can also affect your connection to the home hub page, as the home hub will be tied up processing the errors.

Check to see if there is any noise on your phone line, as that will cause errors.

Dial 17070 (free call) and select option 2, quiet line test, and see if there is any noise on the line.

Have you tried a factory reset of the home hub?

 

0 Ratings
Reply
gwuk
Contributor
404 Views
Message 3 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

Unfortunately, no other home hub. This is what BT provided and they knew it was a ADSL connection. Unfortunately fibre is not available to me. 

I have tried a quiet line test with no problems

0 Ratings
Reply
Highlighted
gwuk
Contributor
388 Views
Message 4 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

In the previous similar thread at https://community.bt.com/t5/Home-setup-Wi-Fi-network/quot-Your-connection-is-not-private-NET-ERR-CER... it seems the problem was resolved with the help of a moderator but details are not given in the thread. So please could this be flagged to a moderator?

Is the low noise margin on upload of concern? Previously the upload figure has always been much higher than for download. 

What is the significance of web pages attempting to connect via cloudfare dns and failing on security checking? 

Graham 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
382 Views
Message 5 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

Did you try a full factory reset of the home hub, followed by disabling Smart Setup, which can cause redirection errors?

0 Ratings
Reply
gwuk
Contributor
373 Views
Message 6 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

I'm reluctant to try a factory reset, meaning having to set up all my port forwarding rules again, until other causes have been ruled out. Given that previous similar issues have been resolved by BT staff and the unusually low noise margin, it seems reasonable to ask BT to rule out a problem at their end first.

 

0 Ratings
Reply
V_Meldrew
Recognised Expert
360 Views
Message 7 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

You can backup your current configuration (including port forwarding rules) to your PC and restore your settings after factory reset to clone the setup you started with.

Don't have hh6 anymore and can't remember the exact process but if you logon to 192.168.1.254 you should be able to work it out or search google.

0 Ratings
Reply
Moderator
Moderator
306 Views
Message 8 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

Hi @gwuk 

Thanks for your posts and welcome back!

I'm sorry that you're getting this message and I can understand how frustrating this must be when trying to surf the net.

You can get in touch with us and we'll give you a hand to get this sorted out.  I have sent you a private message with instructions on how you can send us over your details and we'll look into this for you. See: Private messages

Cheers,

Robbie

0 Ratings
Reply
gwuk
Contributor
253 Views
Message 9 of 9

Re: Frequent Broadband error message "Your connection is not private" when accessing web p

Go to solution

UPDATE

I think I have resolved the issue.  I have a second router connected via powerline adapters on my network. This is configured as a wireless access point only. It seems that this second router had reverted to factory settings and an IP address as 192.168.1.254 which therefore conflicted with the HH6. This had previously been changed to 192.168.1.253. I have changed the IP address again and so far this seems to have fixed the problem. 

0 Ratings
Reply