cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Dumbnorix
Aspiring Contributor
831 Views
Message 1 of 17

HH4 packet loss -- Ping spikes -- request help

Hi,

 

I've recently joined BT and got delivered a HH4, first I would like to note that my package was not sealed and did not contain an ADSL filter.

 

My broadband initially was awful, was estimated 8mb download and was getting 1.5mb. I phoned bt and they 'did some configuration' which now has given me around 6.5mb on average. I'm pretty happy with this. My ping on average is around 25 which is great. I was noticing significant ping spikes immediately and did some tests to try and figure out what was causing it.

 

I'm currently connected on my pc with a wired connection, I have no phone and my HH4 is connected straight into the master socket (I have taken off the front plate).

 

The ping is stable when until my girlfriend connects her phone to the hub. As soon as her phone is connected and she does really low bandwith tasks, i.e browsing the web, or recieving a message, my ping on my pc goes anywhere from 150ms-300ms. My packet loss goes really high and I can no longer use the pc.

 

I understand having multiple devices connected wirelessly to the hub can cause issues with bandwidth etc but this is one single device that is completely destroying my internet. I have tested other wireless devices (iPad, xbox, Mac) and the same happens whenever any device is connected wirelessly. 

 

I spoke to bt customer support and their advice was to not connect anything wirelessly to the hub?! so I'm paying for this service and that's their advice? Surely there is a problem with my hub here if this is my issue? Can anyone a bit more technical advise?

 

Thanks all,

Alex

0 Ratings
Reply
16 REPLIES 16
Distinguished Sage
824 Views
Message 2 of 17

Re: HH4 packet loss -- Ping spikes -- request help

Hi Welcome to the community forums
Here is a basic guide to getting help from the community members done by CL Keith Please read through the link posted http://forumhelp.dyndns.info/speed/first_steps.html
once you have posted the information asked for then the community members can help you more

if using a hub 4 locate these lines located in the hub logs
Lines should look like this
19:11:29, 07 Nov. (2290101.460000) DSL noise margin: 7.00 dB upstream, 6.10 dB downstream
19:11:29, 07 Nov. (2290101.390000) DSL line rate: 448 Kbps upstream, 288 Kbps downstream

Thank You
This is a customer to customer self help forum the only BT presence here are the forum moderators
0 Ratings
Reply
Dumbnorix
Aspiring Contributor
821 Views
Message 3 of 17

Re: HH4 packet loss -- Ping spikes -- request help

Thanks for the reply,

 

I'm at work at the moment and will locate this information as soon as i get home. Please keep an eye here for the post.

 

Thanks

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
817 Views
Message 4 of 17

Re: HH4 packet loss -- Ping spikes -- request help

just post when you can as there is always someone around to help



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Dumbnorix
Aspiring Contributor
807 Views
Message 5 of 17

Re: HH4 packet loss -- Ping spikes -- request help

Will post shortly

0 Ratings
Reply
Dumbnorix
Aspiring Contributor
801 Views
Message 6 of 17

Re: HH4 packet loss -- Ping spikes -- request help

these are the 2 lines i found in the logs:

 

09:00:42, 21 Jan.( 99.900000) DSL noise margin: 22.00 dB upstream, 6.00 dB downstream
09:00:42, 21 Jan.( 99.740000) DSL line rate: 448 Kbps upstream, 8128 Kbps downstream

 

Download speed achieved during the test was - 6.67 Mbps
 For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
 Additional Information:
 Your DSL Connection Rate :8.06 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
 IP Profile for your line is - 7 Mbps

 

is my upstream abnormal here?

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
793 Views
Message 7 of 17

Re: HH4 packet loss -- Ping spikes -- request help

you are on adslmax and your upstream is max for that type of connection

 

your profile should be 7.15mb with a connection speed of 8128kbps and that will automatically correct itself given a stable connection 24/7 for 3/5 days.  your download speed is good for your profile



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Dumbnorix
Aspiring Contributor
791 Views
Message 8 of 17

Re: HH4 packet loss -- Ping spikes -- request help

so is there any explanation to the original post topic based on these statistics? could my hub be faulty?

0 Ratings
Reply
Distinguished Sage
787 Views
Message 9 of 17

Re: HH4 packet loss -- Ping spikes -- request help

are you using a wireless or wired connection
0 Ratings
Reply
Dumbnorix
Aspiring Contributor
785 Views
Message 10 of 17

Re: HH4 packet loss -- Ping spikes -- request help

i'm using wired connection to my pc

0 Ratings
Reply