cancel
Showing results for 
Search instead for 
Did you mean: 
NybbleUK
Aspiring Contributor
601 Views
Message 1 of 11

Higher than normal SNR causing slow speeds.

Go to solution

Hi,

About a month ago we lost broad band for about 5 minutes, when it came back on the speed had dropped quite a bit (we only get about 4.7 to 5.1Mb/s download speed normally so when it dropped to 3.6 to 4Mb/s it was quite noticable as we could no longer stream HD content reliably on Netflix).

When I checked the logs I noticed that the down speed was much reduced and the SNR was at 9.2dB:

06:37:02, 22 Apr.DSL Link Up: Down Rate=4384Kbps, Up Rate=995Kbps; SNR Margin Down=9.2dB, Up=6.1dB

 

Compared to a couple of days earlier when everything was fine:

15:57:04, 19 Apr.DSL Link Up: Down Rate=5466Kbps, Up Rate=1029Kbps; SNR Margin Down=3.1dB, Up=6.2dB

 

Our broadband has been very stable so I was surprised that this had happened. I did a quite line test but there was no noise that I could hear.

I tried rebooting the router a few days ago to se if that would help but it has not.

It has nearly been a month and nothing has changed. I know you can't reset it back to an SNR of 3dB but would it be possible to reset it back to the default of 6dB which might give it a kick and get our speed back up to what it normally is?

Here is the current information data from the Home Hub:

 

1.

Product Name:

HomeHub5

2.

Serial number:

+076286+1528013924

3.

Firmware version:

v0.07.07.03230-BT (Type B) Last updated 12/5/2018

4.

Board version:

01

5.

ADSL uptime:

3 days, 05:30:23

6.

Bandwidth:

979 / 4343

7.

Data sent/received:

473.0 MB / 16.5 GB

8.

Broadband username:

bthomehub@btbroadband.com

9.

BT Wi-fi:

Yes

10.

2.4GHz wireless network/SSID:

BTHub5-QZKP

11.

2.4GHz wireless connections:

Enabled (802.11 b/g/n (up to 144 Mb/s))

12.

2.4GHz wireless security:

WPA2 Only (Recommended)

13.

2.4GHz wireless channel:

Automatic (Smart Wireless)

14.

5GHz wireless network/SSID:

BTHub5-QZKP

15.

5GHz wireless connections:

Enabled (802.11 a/n/ac (up to 1300 Mb/s))

16.

5GHz wireless security:

WPA2 Only (Recommended)

17.

5GHz wireless channel:

Automatic (Smart Wireless)

18.

Firewall:

Default

19.

MAC Address:

5c:dc:96:90:7a:62

20.

VPI/VCI:

0/38

21.

Modulation:

G.992.3(ADSL2)

22.

Latency type:

Fast

23.

Software variant:

-

24.

Boot loader:

0.5.1-BT (Wed Nov 12 11:52:05 2014)

 

Many thanks for your help,

Guy

0 Ratings
Reply
10 REPLIES 10
Distinguished Sage
596 Views
Message 2 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution
Moderators help requested
0 Ratings
Reply
Moderator
Moderator
579 Views
Message 3 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

Hi @NybbleUK,

I'll be able to take a look at your connection and run a few checks on your line. Please can you send me in your details using the "Contact The Mods" link found in my profile?

Thanks

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
NybbleUK
Aspiring Contributor
549 Views
Message 4 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

Hi,

Thank you for the quick response. I have filled out the form from the link in your profile.

Many thanks for your help

Guy

0 Ratings
Reply
Moderator
Moderator
533 Views
Message 5 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

Thanks for completing that @NybbleUK.

There are a few people ahead of you in the queue atm but as soon as we've helped them we will be in touch.

Thanks

DanielS

Community ModeratorDannyS
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Moderator
Moderator
504 Views
Message 6 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

Hi @NybbleUK,

Thank you for taking my call today. I've carried out an SNR rest on your line. You should start to see an improvement over the next 24 hours.

Please keep an eye on your connection over the next few days. If you experience any issue with the stability of your connection, please get back to me?

Thanks

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
NybbleUK
Aspiring Contributor
455 Views
Message 7 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

Hi,

Everything was working this week after the reset and the speed went up to almost what it was before the whole problem stated.

Then yesterday the broadband disconnected and reconnect back with a SNR of 9.2dB again. Then it disconnected again and reconnected with an SNR of 12dB so it is now even slower than before.

I have been carrying out regular quiet line tests when I am at home to see if I can hear any noise on the line but I cannot hear anything.

I cannot figure out what has changed. Our broadband service has been perfect apart from a fault last summer (2017) that was fixed.

I am not aware of any work that has been carried out by BT in our area recenctly.

Many thanks,

Guy

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
450 Views
Message 8 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

as your line is unstable as can be seen from the dropsin connection you need to find the cause as any further noise margin resets would be pointless.  

are you using the test socket with a filter to see if that stabilises your conenction by eliminating your internal wiring as causing a problem  if you connect to test socket then post new stats  you also should check there is no dial tone at any extension socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
NybbleUK
Aspiring Contributor
444 Views
Message 9 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

Hi,

I have connected the router directly to the test socket via a filter. The extension has no dial tone on it so is definitely disconnected.

Here are the router statistics:

1Product Name:HomeHub5
2Serial number:1528090210
3Firmware version:v0.07.07.03230-BT (Type B) Last updated 12/5/2018
4Board version:1
5ADSL uptime:0 days, 00:00:39
6Bandwidth:1025 / 3589
7Data sent/received:0.1 MB / 0.3 MB
8Broadband username:bthomehub@btbroadband.com
9BT Wi-fi:Yes
102.4GHz wireless network/SSID:BTHub5-QZKP
112.4GHz wireless connections:Enabled (802.11 b/g/n (up to 144 Mb/s))
122.4GHz wireless security:WPA2 Only (Recommended)
132.4GHz wireless channel:Automatic (Smart Wireless)
145GHz wireless network/SSID:BTHub5-QZKP
155GHz wireless connections:Enabled (802.11 a/n/ac (up to 1300 Mb/s))
165GHz wireless security:WPA2 Only (Recommended)
175GHz wireless channel:Automatic (Smart Wireless)
18Firewall:Default
19MAC Address:5c:dc:96:90:7a:62
20VPI/VCI:0/38
21Modulation:G.992.3(ADSL2)
22Latency type:Interleaved
23Software variant:-
24Boot loader:0.5.1-BT (Wed Nov 12 11:52:05 2014)

 

Here is the entry from the log:

 DSL Link Up: Down Rate=3589Kbps, Up Rate=1025Kbps; SNR Margin Down=12.3dB, Up=6.0dB

 

I have done another quiet line test but there is no difference from before, still silent.

Many thanks,

Guy

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
442 Views
Message 10 of 11

Re: Higher than normal SNR causing slow speeds.

Go to solution

Now remain in test socket and see if your connection stability improves



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply