cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Shooi
Aspiring Contributor
800 Views
Message 1 of 2

Home Hub 3.0 wireless problem

Hello,

 

I've just received my second HH3 as I thought the problem I'm having was a fault with the first one. It seems it's a 'feature'. My HH2 has been ok, but I have had the odd issue with wireless devices connecting which BT Support tells me is because the wireless on the HH2 is only designed to support 3x wireless devices.  The HH3 is designed to support 10x wireless devices. Hence the upgrade :smileyhappy:

 

However, within about an hour of getting the HH3 up and running ALL but ONE of my wireless devices (Logitech Squeezebox receivers, netbook, phones) had fallen off the network and refused to reconnect until I reset the HH3 (I had WPA/WPA2 security configured, but a number of devices were convinced they were supposed to be connecting using WEP!).  Within minutes of reloading the HH3, they'd disconnected again.

I tried turning off the interference detection, forcing 802.11b/g only, changing the security (WPA only, WPA2 only).  Nothing worked.  I was just about to box it up and send it back for a refund when I noticed that my ADSL speed had jumped from 2.5 Mbps to 3.8 Mbps.

I tested this by dropping the HH2 back in and it was no fluke - 2.x Mbps with HH2, 3.x Mbps with HH3.

Great.

So, now, ridiculously, I have turned of the 'superior' wireless on the HH3 and am just using it as a wired ADSL router, and I have turned off everything on the HH2 apart from the wireless and am basically using it as an AP.

 

I've noticed that other people have posted similar problems (with the WLAN), but I've tried all of the 'solutions' and nothing's worked.  Anyone got any other ideas (apart from buying a 'branded' wireless ADSL router)?

 

Many thanks,

 

Phil

0 Ratings
1 REPLY 1
Shooi
Aspiring Contributor
746 Views
Message 2 of 2

Re: Home Hub 3.0 wireless problem

Ignore what I said about the better broadband speed on the HH3 - within an hour it had hundreds of thousands of errors and had rate adapted down to 2.5 Mbps.
No reason to keep it now...and RMA...
0 Ratings