cancel
Showing results for 
Search instead for 
Did you mean: 
nmg196
Aspiring Contributor
989 Views
Message 1 of 4

Home Hub 4 stops working (default gateway unavailable)

Hi all,

 

I upgraded to a Home Hub 4 after having some problems with the HH3 and I'm finding that while it works OK most of the time, it drops the connection after a couple of hours with Windows reporting that "no internet access is available".

 

If I choose "Troubleshoot problems" on the network icon in the notification area, it always comes up and says that "the default gateway is not available" and then fixes the problem. This didn't happen with the HH3 (despite other issues).  I have full signal strength and this happens on both wireless and WiFi. The Hub 4 has been replaced and the same issue still happens on the new one (and with multiple computers).

 

Does anyone else have this issue? It strikes me that the might be a bug or firmware issue with the Hub 4?

 

Nick

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
985 Views
Message 2 of 4

Re: Home Hub 4 stops working (default gateway unavailable)

Have you tried a wired connection
0 Ratings
Reply
nmg196
Aspiring Contributor
913 Views
Message 3 of 4

Re: Home Hub 4 stops working (default gateway unavailable)

Yes, wired PCs have the same issue when they wake from sleep. 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
907 Views
Message 4 of 4

Re: Home Hub 4 stops working (default gateway unavailable)

do you have your network/wifi cards set to allow windows to switch off if not in use?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.