Showing results for 
Search instead for 
Do you mean 
Aspiring Contributor
Posts: 8
Registered: ‎15-03-2011
0 Ratings

Homehub Port Forwarding trouble. (Terraria)

[ Edited ]

Hey everyone, yet more problems with my HH2. This time port forwarding is being very weird.


Im tryng to set up a terraria home server (its a video game on PC for those who don't know) and it requires TCP and UDP port 7777 to be open.


I followed this guide: to try and set it up.


I then downloaded's program which checks to see if your ports are open, and heres the weird thing, TCP 7777 wont connect however UDP 7777 will connect. So I tried it with port UDP and TCP ports 7776 and 7778 and in this case both the TCP and UDP ports work fine for 7778 and 7776. I've triple checked to make sure I've not mistyped but as far as Im aware its correct. Any ideas what might be causing this?


[EDIT] turns out my firewall is to blame, god I feel silly now Smiley Tongue


Aut inveniam viam aut faciam
Distinguished Sage
Posts: 61,769
Registered: ‎21-06-2010
0 Ratings

Re: Homehub Port Forwarding trouble. (Terraria)


john46 | Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.