cancel
Showing results for 
Search instead for 
Did you mean: 
Dodgemeister
Beginner
259 Views
Message 11 of 18

Re: Intermttant hub6 drops

Go to solution

I have been having drop out issues with our Smart Hub for over a month now, just drops out, eventually reconnects then will lose it again later.

Today, I’ve been advised to access the Hub Management Page, 192.168.1.254

Before accessing the Hub page, reset the Hub by inserting a pin or something in the reset button on the hub and hold it for 30 seconds until the light goes from Blue to Green then let it go through it’s reboot.

Then click on Advance, then Wireless and enter the Admin PW

Once in that area, switch the Split Channels to “ON” and a 5 GHz Channel will open, it will be named as your Hub name with -5 after it.

Then click on the Wireless Channel box for the 2.4 GHz and manually set it to 11, (Not 11 Smart Channel) and then click on Wireless Channel box for the 5GHz and manually to 48

Then, at the bottom, change the Hub to “Mode 3” 

Finally, click on the SAVE button at the top and let the new settings take effect.

0 Ratings
Reply
Railwayman
Aspiring Contributor
244 Views
Message 12 of 18

Re: Intermttant hub6 drops

Go to solution

Hi Stephanie

Engineer left about 40 mins ago, have to say the guy was a star, run a new cable from the pole to my home (raised it higher) also a new drop wire to my office and installed a new master socket (5C mk4). Have thus done away with all internal wiring within the home. Had multiple errors before work (test socket) and hardly any after.

So fingers crossed this will solve the issue but the next few days will tell.

Currently sitting at 19 meg connection speed, hoping dlm will raise this to my usual 21, also my ping has reverted to interleaved from fast, would like to get back to fast if line proves stable.

Will post back in a few days.

Thanks

0 Ratings
Reply
Railwayman
Aspiring Contributor
243 Views
Message 13 of 18

Re: Intermttant hub6 drops

Go to solution

Thanks for your input Dodge, currently using the HH4.

0 Ratings
Reply
Railwayman
Aspiring Contributor
220 Views
Message 14 of 18

Re: Intermttant hub6 drops

Go to solution

Hi

My internet has been rock solid for 3 days now (no drop outs) and ping is stable at 17 ms to London server.

Dlm appears not to be operarating and it seems I am banded due to my now retified fault.

Can a kind mod please unband me and also return my "fast" ping setting.

 

Regards Gary 

0 Ratings
Reply
Moderator
Moderator
203 Views
Message 15 of 18

Re: Intermttant hub6 drops

Go to solution

Hi @Railwayman

Thanks for posting back and I'm pleased that you're seeing an improvement.

In terms of the banding, DLM should sort that out automatically provided the connection remains stable.  Try not to initiate any manual resets of the router and you should find the banding is eventually removed however this can take a couple of weeks.

If after this time you're still not seeing any change we'll take another look for you.

All the best,

Robbie

Community ModeratorRobbieMac
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Railwayman
Aspiring Contributor
199 Views
Message 16 of 18

Re: Intermttant hub6 drops

Go to solution

Hello Robbie

Ok thanks for that, will get back to you if needed.

 

0 Ratings
Reply
Railwayman
Aspiring Contributor
180 Views
Message 17 of 18

Re: Intermttant hub6 drops

Go to solution

Hello

Just on to say all back to normal (21meg connection) so can be marked as solved.

As a matter of intrest, is the upload snr fixed at 6.1?, also cant seem to log into my router through my home page but can on any other which is odd.

Thanks for the help guys.

0 Ratings
Reply
Moderator
Moderator
170 Views
Message 18 of 18

Re: Intermttant hub6 drops

Go to solution

@Railwayman Thanks for posting back with the update, I'm glad your connection speed is back to normal.  The target SNR margin is normally 6db so 6.1 is near on perfect.  

With regards to your router stats you should be able to get to the login page by entering 192.168.1.254 into your browsers address bar.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply