cancel
Showing results for 
Search instead for 
Did you mean: 
DPQ
Beginner
251 Views
Message 1 of 7

Lose internet connection - only restores if windows troubleshooter is run

Hi - I have a live fault with BT at the moment for which they are arranging an engineer to visit home- this is after they apparently found the issue to be external and fixed it and closed the call.

The issue is as follows - both wife & I work at home, wirelessley on seperate laptops (Win 7 Pro & Win 10) - most days we both lose internet connectivity simulataneously 5 or 6 times - no pattern to the time. Because most things we use are cloud based this is very annoying.

We are both connected on 2.4Ghz - me directly to hub which is in line of sight 6M away & wife via an extender

It NEVER clears ( or not at least for 20 mins waiting) until either of us run the windows diagnostic tool - it then clears the fault approx 20 seconds into the test every time. I go into my office a few times a month and the fault never occours there, I also use in various hotels and it never fails there, my wife go's to her different office less frequently and it never fails there.

Its as if the packets sent during the diagnostics test wake it up, although why they would be different to other packets tyrying to send during outage is a puzzle

The engineer will attend and will find nothing wrong - unless he is lucky enough for the fault to occur whilst he is here - and he/she will then see it clear if we run diagnostics - not sure what they will make of it.

Theres nothing plugged into the master socket except the landline and the hub - new socket with built in filter - the hub light remains solid blue during outage - the phone is fine and clear during outage.

We had the dropwire replaced in 2017 to cure an earlier problem - we are about 30M from nearest cab. Upload / download speeds are excellent when working.

Its the original hub (circa 4 years old) - I think the problem lies there.

Has anyone had similar / offer an opinion

Thank You

0 Ratings
Reply
6 REPLIES 6
hammy30
Aspiring Contributor
248 Views
Message 2 of 7

Re: Lose internet connection - only restores if windows troubleshooter is run

I used to get this with Win 10 build 1703 but since build 1803 I have had no problems. It seemed to be a DNS problem with windows and I had a batch file(.bat) on my desktop which I used to run a couple of times to get windows to work. Use Notepad to produce the following . Name it as DNS.bat and save to desktop and try it.

ipconfig /flushdns
ipconfig /registerdns
ipconfig /release
ipconfig /renew
NETSH winsock reset catalog
NETSH int ipv4 reset reset.log
NETSH int ipv6 reset reset.log
Exit

0 Ratings
Reply
DPQ
Beginner
242 Views
Message 3 of 7

Re: Lose internet connection - only restores if windows troubleshooter is run

Thanks Hammy - but as it affects my win7 pro at exactly the same time I am 100% confident its not a cache issue or similar with the OS - also it never happens with either laptop except when at home.

We both work for corporates and I think we are kept up to speed with patches / updates etc automatically

Cheers anyway

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
238 Views
Message 4 of 7

Re: Lose internet connection - only restores if windows troubleshooter is run

as light on hub remains blue it looks like internet connection stable and problem just with internal wireless

so have you tried a factory reset of the hub by pressing the recessed button on back and holding 20/30 secs until lights flash?

turn off smart setup

have you split the 2.4/5ghz networks  http://bt.custhelp.com/app/answers/detail/a_id/56419/~/how-do-i-split-my-bt-hubs-ssid-%28wireless-ne...

have you tried turning od channel auto select and selecting channel manually?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
234 Views
Message 5 of 7

Re: Lose internet connection - only restores if windows troubleshooter is run

If you both only use the 2.4Ghz wireless, you might consider the TP Link TD-W9970 as a cheap (£35/40) replacement for the Home Hub

0 Ratings
Reply
Highlighted
DPQ
Beginner
217 Views
Message 6 of 7

Re: Lose internet connection - only restores if windows troubleshooter is run

HI IMjolly

Yes I have done the reset many times over the previous months - and again today - it hasnt happened since today, but im sure it will after a time.

I already have the 2.4 & 5 split, but we both only use the 2.4

I have convinced myself its purely an issue with the hub Wifi connection side of things (as we have constant blue light) and an engineer visit wont find anything as theres a 90% chance all will be well.

I havent tried manual channel selection recently but as I am surrounded by other routers / hubs with reasonable signals im happier with the auto select as availabilty will change (and I cant get the wife to change it as rqd if problems persist and im not at home) . We do have a number of devices but when the issue occurs it is typically only the 2 laptops in use / using the wifi.

 

 

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
211 Views
Message 7 of 7

Re: Lose internet connection - only restores if windows troubleshooter is run

if you have tried factory reset as against a reset and still getting wireless problems then phone CS and complain and as long as still in fixed term contract ask for a replacement hub and if that does not help then try @licquorice suggestion of tplink

if you only use 2.4ghz have you disabled the 5ghz



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply