cancel
Showing results for 
Search instead for 
Did you mean: 
lz
Newbie
72 Views
Message 1 of 1

Losing connection, packet loss, fluctuating ping

Hey there.
My broadband worked properly for more than two years, a couple days ago has become slow and unreliable. I run a loop of pings for a few hours this morning and there's no pattern in the disconnection frequency or timing. My router (BT Home Hub 4) simply switches from the constant blue light to a blinking orange then, seconds or even minutes later, gets back to blue. For a while, at least. Doesn't matter if I'm idle, downloading or whatever else, it just disconnects randomly.

Extract from my ping logs. Host = www.google.co.uk:

06/09/2016 17:29:10 Reply from 74.125.206.94: bytes=32 time=29ms TTL=45
06/09/2016 17:29:11 Reply from 74.125.206.94: bytes=32 time=29ms TTL=45
06/09/2016 17:29:12 Request timed out.
06/09/2016 17:29:17 Reply from 74.125.206.94: bytes=32 time=28ms TTL=45
06/09/2016 17:29:18 Reply from 74.125.206.94: bytes=32 time=77ms TTL=45
06/09/2016 17:29:19 Request timed out.
06/09/2016 17:29:24 Request timed out.
06/09/2016 17:29:29 Request timed out.
06/09/2016 17:29:34 Reply from 74.125.206.94: bytes=32 time=27ms TTL=45
06/09/2016 17:29:35 Reply from 74.125.206.94: bytes=32 time=29ms TTL=45
06/09/2016 17:29:36 Reply from 74.125.206.94: bytes=32 time=30ms TTL=45
06/09/2016 17:29:37 Reply from 74.125.206.94: bytes=32 time=33ms TTL=45
06/09/2016 17:29:38 Reply from 74.125.206.94: bytes=32 time=29ms TTL=45
06/09/2016 17:29:39 Reply from 74.125.206.94: bytes=32 time=28ms TTL=45
06/09/2016 17:29:40 Reply from 74.125.206.94: bytes=32 time=93ms TTL=45
06/09/2016 17:29:41 Reply from 74.125.206.94: bytes=32 time=29ms TTL=45
06/09/2016 17:29:42 Request timed out.
06/09/2016 17:29:47 Reply from 74.125.206.94: bytes=32 time=80ms TTL=45
06/09/2016 17:29:48 Reply from 74.125.206.94: bytes=32 time=34ms TTL=45
[..]
06/09/2016 17:30:03 Reply from 74.125.206.94: bytes=32 time=75ms TTL=45
06/09/2016 17:30:04 Reply from 74.125.206.94: bytes=32 time=35ms TTL=45
06/09/2016 17:30:05 Request timed out.
06/09/2016 17:30:10 Request timed out.
06/09/2016 17:30:15 Request timed out.

I don't think is related (maybe just DNS issues or different routing) but every time the carrier drops I get replies from different IPs (target host is still google.co.uk):
06/09/2016 15:29:28 Reply from 172.217.23.35: bytes=32 time=23ms TTL=54
06/09/2016 16:10:22 Reply from 216.58.208.131: bytes=32 time=22ms TTL=54
06/09/2016 16:28:41 Reply from 216.58.214.3: bytes=32 time=45ms TTL=54
06/09/2016 16:56:43 Reply from 74.125.206.94: bytes=32 time=27ms TTL=45


From Hub's logs:
17:32:09, 06 Sep.    (27228.520000) DSL noise margin: 6.00 dB upstream, 3.00 dB downstream
17:32:08, 06 Sep.    (27227.600000) DSL line rate: 696 Kbps upstream, 12118 Kbps downstream

16:56:09, 06 Sep.    (25068.750000) DSL noise margin: 5.90 dB upstream, 3.00 dB downstream
16:56:08, 06 Sep.    (25067.840000) DSL line rate: 934 Kbps upstream, 11636 Kbps downstream


If I search the logs about DSL down, this is what I find:
17:31:16, 06 Sep.    (27176.310000) DSL is down after 0 minutes uptime
17:31:16, 06 Sep.    (27176.310000) ETHoA is down after 0 minutes uptime
17:31:15, 06 Sep.    (27174.520000) PPPoA is down after 0 minutes uptime [Waiting for Underlying Connection (WAN DSL -​ Up)]

17:30:11, 06 Sep.    (27111.120000) DSL is down after 33 minutes uptime
17:30:11, 06 Sep.    (27111.120000) ETHoA is down after 33 minutes uptime
17:30:11, 06 Sep.    (27110.740000) PPPoA is down after 33 minutes uptime [Waiting for Underlying Connection (WAN DSL -​ Up)]

16:51:42, 06 Sep.    (24802.450000) DSL is down after 12 minutes uptime
16:51:42, 06 Sep.    (24802.450000) ETHoA is down after 12 minutes uptime
16:51:42, 06 Sep.    (24802.070000) PPPoA is down after 12 minutes uptime [Waiting for Underlying Connection (WAN DSL -​ Up)]

I have already scheduled an engineer visit for Thursday afternoon but I'd like advices about possible tests I can conduct myself and, I hope, fix/find the cause and avoid paying 129.99£ if it's not necessary.

Thank you!

0 Ratings