cancel
Showing results for 
Search instead for 
Did you mean: 
Upahill
Beginner
179 Views
Message 1 of 4

Loss of connection

Hi

This afternoon my connection got progressively slower and then eventually when I had had enough I restarted the router, ever since it is has been unable to connect.

A quick live chat with support and they haven't told me what is wrong but have booked an engineer visit with the usual looming £130 potential fee if it's a problem with my wiring. Just looking for some other opinions before I potentially waste an engineers time.

The connection intermittently comes up but none of the routers I have tested can establish a PPP session, each reporting errors with LCP config requests.

I have tried all sockets in the house including the master and it's the same. The phone works and a quiet line test is fine. The cable into the property is an above ground armoured cable that I can trace from the threshold to the master socket and shows no signs of damage.


I have tried two hh routers and my normal Billion 7800N but none will connect. I guess my question is if the line appears to be okay physically and the ads link does come up but the PPP session fails is that really something that could be sorted by an engineer visit, or is it something that could be fixed by support online - really don't fancy being offline for a week!

Does anyone else have any suggestions?
0 Ratings
Reply
3 REPLIES 3
Guru
170 Views
Message 2 of 4

Re: Loss of connection

Have you made any changes to the computer's TCP/iP stack? ... how do you normally connect pppoe (fibre) or pppoa (adsl2)? Errored LCP configs can be down to denied CHAP requests, caused by either bad authentication, wrong transport protocol or forced errored MTU and missing packet header. Have you made changes at all? ... if not it has to be on the network side. Seems ominous three router. modems fail to authenticate.
0 Ratings
Reply
Upahill
Beginner
158 Views
Message 3 of 4

Re: Loss of connection

No changes at all. One minute it was working then web browsing slowed to a crawl, a reboot of the router as an attempt to get normality restored and then no connection.

Use PPPOA. The two home hubs I have tried are factory default, and I have been through the various options on the Billion router but no joy. It often says the link is up, gives me a line speed, SNR, noise etc but just won't get past Connecting...

The line is dreadful at the best of times, lucky to get a 1.5mb connection; with no sign of any cabinet or fibre upgrades for the past 4 years but I just have this gut feeling that nothing is wrong with cabling.
0 Ratings
Reply
Moderator
Moderator
145 Views
Message 4 of 4

Re: Loss of connection

Hi @Upahill and welcome.

 

Your best bet would be to stick with the engineer visit. He should be able to do an end to end check but if there are still problems after the visit post back and we'll look into it for you.

 

Cheers

 

David

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”