cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
steve-o22
Newbie
17,044 Views
Message 1 of 4

NetGear Router on BT Infinity ADSL

Go to solution

Hi all,

 

I thought I'd make my own post about this issue as I have seen many other posts with similar issues but none of which either a) share the same resolution as mine (it still doesn't work) or b) address precisely this issue.

 

I am trying to swap out my BT HomeHub 5 router for my own NetGear DGN2200v3 mode/router, which I used with standard consumer BT ADSL for 6 months before I got BT Infinity via ADSL in February this year and moved to the pre-configured HomeHub 5 Modem/Router. The reasons for doing so are numerous but lack of BT-Wifi processing and better antenna are 2 of the main ones, so I would like to troubleshoot the issue rather than answer questions on why I am changing please (just to pre-empt the questions of why I would want to move from the Homehub!).

 

I am having issues getting the DSL side of things to connect on the NetGear router and have been searching around on the internet to find what worked for other people and have ended up using the following by combining the most successful settings for others:

 

Username:          bthomehub@btbroadband.com

Password:           BT (optional)

Encapsulation:     PPPoA or PPPoATM

Multiplexing:        VC-based or VC Mux

VPI:                   0 (zero)

VCI:                   38

 

All that happens is that the NetGear router (and its built-in configuration wizard) believes there is no DSL connection attached to the router. If I swap the cable into the BT Homehub 5, it works immediately - well, with some delay; I find the HomeHub has a very slow boot and connect time (not sure if that is relevant at all). This NetGear router worked fine on previous ADSL and I have even tried factory resetting the router as well; with no result. I have also tried changing the Encapsulation to PPPoE just in case, with the same result.

 

Has anyone else experienced this issue and resolved it or can think of what may be causing this issue? The only thoughts I am left with is any sort of authentication on the ISP side that is shutting down access to a non-HomeHub router connecting using the credentials, but can't find any open precedence for this on the internet!

 

I appreciate any help you can provide.

 

Thanks in advance,

 

Steve

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
17,037 Views
Message 2 of 4

Re: NetGear Router on BT Infinity ADSL

Go to solution
Infinity uses VDSL, not ADSL. It's a different modulation type.

The router you have does not support VDSL connectivity.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
Distinguished Sage
Distinguished Sage
17,036 Views
Message 3 of 4

Re: NetGear Router on BT Infinity ADSL

Go to solution

You netgear router is for adsl not vdsl2. To get it to work you need a separate modem something like hg612



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
steve-o22
Newbie
17,022 Views
Message 4 of 4

Re: NetGear Router on BT Infinity ADSL

Go to solution

Thank you for such quick replies Webby and imjolly.

 

That would make perfect sense that BT Infinity is a VDSL service NOT an ADSL service and therefor you need a router that supports VDSL in order to replace the HomeHub.

 

I am going to leave this forum post up (and my very spelled-out explanation above) for any other people having this issue, because in my 3 hours of Googling, forum trawling and searching not once have I seen this mentioned! This is the kind of thing the BT Website could do with telling you, as the only information I could find was stating that ONLY the HomeHub works with BT Infinity (obviously not the case from multiple people online having replaced their HomeHub 2, 3, 4, and 5s successfully).

 

I will purchase a new VDSL modem/router from one of my favourite brands.

 

Thanks again for proving why these forums are so regularly used guys!

0 Ratings
Reply