cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
fusionet24
Aspiring Contributor
462 Views
Message 1 of 10

No connectivity

Hello,
So we have just got bt internet(first time) and the new home hub 4. I set up all the home hub and we haven't been able to connect. I've used the very basic troubleshooting bt provided and the bt helpdesk. Before they send an engineer around I just want to make sure there's nothing else to try.

So the broadband light flashes orange and so does the powerlight.
It has been connected to the main socket and its non NTE5 so no chance of testing the master sockets test jack. I've tried different filters, I've disconnected all other devices. I've waited til after midnight.

the only thing is that yesterday for three times after a hard reboot the internet would be connected for about 10 seconds (I've been running a ping non stop) which made me wonder if its something todo with the internal wiring?

So any help 🙂
Tags (2)
0 Ratings
Reply
9 REPLIES 9
Distinguished Sage
Distinguished Sage
458 Views
Message 2 of 10

Re: No connectivity

when were you supposed to have line activation?  have you got filters in all sockets?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
fusionet24
Aspiring Contributor
455 Views
Message 3 of 10

Re: No connectivity

10th June. Well filters in one socket as we only use one now because we have cordless
0 Ratings
Reply
Distinguished Sage
445 Views
Message 4 of 10

Re: No connectivity

it sounds like you activation ,may have been delayed for some reason contact the broadband help line on 0800 111 4567 they will be able to check the connection for you
0 Ratings
Reply
fusionet24
Aspiring Contributor
433 Views
Message 5 of 10

Re: No connectivity

I spoke to someone earlier and they didn't mention this to me. So would it still be? They did run a line test last night. I feel it could be a line fault? Or dodgy internal wiring.
0 Ratings
Reply
Distinguished Sage
426 Views
Message 6 of 10

Re: No connectivity

Test Socket.jpgHave you tried connecting directly to the test socket

0 Ratings
Reply
fusionet24
Aspiring Contributor
405 Views
Message 7 of 10

Re: No connectivity

There isn't one as its non NET5
0 Ratings
Reply
patd94
Aspiring Contributor
361 Views
Message 8 of 10

Re: No connectivity

Not sure if this will help, but I have been having similar problems, I swapped the homehub out and put my netgear back in, I can now at least connet.

0 Ratings
Reply
Distinguished Sage
354 Views
Message 9 of 10

Re: No connectivity

patd24 this posters service appears not to have been activated yet
0 Ratings
Reply
Distinguished Guru
348 Views
Message 10 of 10

Re: No connectivity

Patd24, when you put your netgear back on line did you reprogramme from your old isp onto the BT settings? If you did not then BT have not activated your BB yet, you are still with your old ISP.
(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
Reply