cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
183 Views
Message 11 of 64

Re: Not sure what service I'm on..

Sounds more like a mobile limit not broadband even adsl  phone 150 and see what they say  mods will take a few days to help after you complete the mod request form



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Moderator
Moderator
178 Views
Message 12 of 64

Re: Not sure what service I'm on..

Hi @8062282  thanks for the update and it's probably best we have a look at your account and see what is the best way to proceed. I've sent you a Private message explaining how you can contact the forum moderation team. 
Check here: https://community.bt.com/t5/notes/privatenotespage

cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
8062282
Contributor
176 Views
Message 13 of 64

Re: Not sure what service I'm on..

 

Just been having a look round my account & for the broadband it says unlimited.  Not sure why it's saying 15GB monthly..

0 Ratings
Reply
8062282
Contributor
149 Views
Message 14 of 64

Re: Not sure what service I'm on..

 

Hi @JohnC2  - Did you see the graph I posted? I'm a bit concerned after the lift & shift that I've actually got a worse line than before.  I have no idea what my connection is going to be like on fibre.  The noise issue appears to be sorted as the errors are negligible now. In that sense it's better but I have this big chunk of missing tones which I didn't have before. The speed isn't moving from 4064 despite a higher attainable rate.

For whatever reason the SNR went upto 14dB yesterday with an attainable rate of 5600. My attainable rate prior to the lift & shift was over 9Mb, albeit on ADSL2+. Not sure why I've been put on ADSLMAX.  The SNR didn't come down in the early hours when I assume the DSLAM does it's adjustments. My errors for yesterday are negligible so not sure why it's left me at 14dB (DS) & 4064..

Average error rates for 11 Aug 2019

CRC erors per hour: 1.19 Down, 0 Up
FEC erors per hour: 186 Down, 0 Up
HEC erors per hour: 4.25 Down, 0 Up
ES per hour: 1.11 Down, 0 Up
SES per hour: 0 Down, 0 Up
Total ES in the day: 27 Down, 0 Up

As I'm not sure how these all these missing tones will affect my speed/connection on fibre. I just want to try & sort any issues out prior to my connection on the 22nd..

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
139 Views
Message 15 of 64

Re: Not sure what service I'm on..

As mod already said if you want to change to adsl2 then need to cancel fibre order first   this could set you back a few weeks for fibre   theft you are on adslmax cannot adsl2 will not make any difference when your switch to fibre goes ahead



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
8062282
Contributor
133 Views
Message 16 of 64

Re: Not sure what service I'm on..

Hi - My issue isn't with changing onto ADSL2+. It was a BT error anyway so I really shouldn't have to do anything to get it put right other than highlight it.

My main concern is is the missing tones in the bit loading graph. The graph should run down smoothly & there shouldn't be any missing tones. I need to know prior to going onto fibre whether this will affect my connection.

Why do you think the missing tones won't make a difference when I go over to fibre? I have to hold my hands up here as I don't know what tones VDSL generate that's different from ADSL. I know these stats are from the exchange to the house on ADSL & VDSL is from the cabinet to your house.

Also the modem has been sat there since Sat after the engineer came out & there's been no increase in speed except an increase in the DS SNR. Something isn't right. I need to know why the speed isn't increasing & why the SNR has gone up?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
124 Views
Message 17 of 64

Re: Not sure what service I'm on..

0 Ratings
Reply
8062282
Contributor
117 Views
Message 18 of 64

Re: Not sure what service I'm on..

 

Hi - Thanks for that. Reading that quickly, that indicates that those missing tones mean there's a there's a problem with the line. If I've been transferred like for like it would have been better to compare. I know I didn't have those missing tones on ADSL2+

Is this going to be a problem on VDSL & does it need addressing before the 22nd when I migrate over to fibre?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
108 Views
Message 19 of 64

Re: Not sure what service I'm on..

Unfortunately you are not going to know until you are changed over as the cause of the missing tones is unknown.

0 Ratings
Reply
Highlighted
8062282
Contributor
92 Views
Message 20 of 64

Re: Not sure what service I'm on..

 

Hi - I appreciate what you're saying but I don't want to have to wait. A synopsis so far:

  • BT messed up my order
  • BT messed up my migration date & connected me whilst I should still be with me previous ISP
  • BT never sent me a modem. Had to phone up & I got one the day after I was connected
  • BT have connected me to copper instead of fibre
  • BT have connected me to the wrong copper service. Should be ADSL2+ not ADSLMax
  • BTOR came out as I'd reported the slow speed on fibre. At the time there was no reason for me to think I'd been put on copper. The lift & shift appears to have sorted some noise issues out but I have a whole load of missing chunks which indicate there's still an issue with the line
  • DS SNR is at 14dB & the speed is stuck at 4064. The speed is slower than it was before the engineer came. DLM doesn't seem to be adjusting anything. The attainable rate is 5600, before the lift & shift it was over 8MB

I don't want to migrate onto fibre if I'm going to have issues on that. Is there anybody with some technical knowledge who can help?

0 Ratings
Reply