cancel
Showing results for 
Search instead for 
Did you mean: 
vegas
Beginner
586 Views
Message 131 of 179

Re: Once again gaming port issues with World of Warfraft

i wonder if i make an official complaint i will be reimbursed for the number of days its been broken?

Btw it is still not working correctly.My night is cut short once again.

0 Ratings
Miamii101
Contributor
560 Views
Message 132 of 179

Re: Once again gaming port issues with World of Warfraft

indeed my night has been ruined meant to be doing boost runs for gold tonight and i cant as my MS is to high BT you need to get this sorted quicker i mean theres so many people just on BT sat there like well this is amazing starring at there 150+ms thats just unplayable..... please sort it out for tomorrow!

0 Ratings
stevo1975
Beginner
494 Views
Message 133 of 179

Re: Once again gaming port issues with World of Warfraft

Hi guys 2nd night of posting on here and 5th day now this has been persisting for i have seen marginal improvements but as soon as i start to raid etc its up and down like a yoyo max ms tonight was around 250 and lowest was 40ish this still isnt fixed as im normally sat around mid 20s the whole nights raid i cant play at ease without constantly checking what its on next pls pls sort this mess out.

0 Ratings
vitalic
Beginner
473 Views
Message 134 of 179

Re: Once again gaming port issues with World of Warfraft

Two words: Virgin cable.

 

This is a joke to be honest, so many people have the same problem it cannot take this amount of time to diagnose.

 

1 0ms 0/ 100 = 0% 0/ 100 = 0% homeportal [192.168.0.1]
0/ 100 = 0% |
2 54ms 0/ 100 = 0% 0/ 100 = 0% host81-134-80-1.in-addr.btopenworld.com [81.134.80.1]
0/ 100 = 0% |
3 58ms 0/ 100 = 0% 0/ 100 = 0% 213.120.182.141
0/ 100 = 0% |
4 57ms 0/ 100 = 0% 0/ 100 = 0% 213.120.161.82
0/ 100 = 0% |
5 54ms 0/ 100 = 0% 0/ 100 = 0% 217.41.222.78
0/ 100 = 0% |
6 55ms 0/ 100 = 0% 0/ 100 = 0% 217.41.222.178
0/ 100 = 0% |
7 53ms 0/ 100 = 0% 0/ 100 = 0% acc1-10GigE-0-0-0-4.bm.21cn-ipp.bt.net [109.159.248.66]
0/ 100 = 0% |
8 62ms 9/ 100 = 9% 9/ 100 = 9% core2-te-0-10-0-7.ilford.ukcore.bt.net [109.159.248.18]
0/ 100 = 0% |
9 57ms 13/ 100 = 13% 13/ 100 = 13% core2-pos9-0.telehouse.ukcore.bt.net [62.6.201.122]
0/ 100 = 0% |
10 66ms 0/ 100 = 0% 0/ 100 = 0% t2as2-tge4-3.uk-lon1.eu.bt.net [166.49.214.145]
0/ 100 = 0% |
11 57ms 0/ 100 = 0% 0/ 100 = 0% 166-49-211-34.eu.bt.net [166.49.211.34]
0/ 100 = 0% |
12 64ms 0/ 100 = 0% 0/ 100 = 0% ldn-bb2-link.telia.net [80.91.247.93]
3/ 100 = 3% |
13 105ms 4/ 100 = 4% 1/ 100 = 1% prs-bb2-link.telia.net [80.91.247.240]
0/ 100 = 0% |
14 107ms 3/ 100 = 3% 0/ 100 = 0% ffm-bb2-link.telia.net [80.91.246.184]
0/ 100 = 0% |
15 106ms 3/ 100 = 3% 0/ 100 = 0% ffm-b10-link.telia.net [213.155.134.137]

0 Ratings
Highlighted
452 Views
Message 135 of 179

Re: Once again gaming port issues with World of Warfraft

yes exactly. they issues world of warcraft recently i was started and it gives error

Tags (2)
0 Ratings
Bradlewis
Contributor
404 Views
Message 136 of 179

Re: Once again gaming port issues with World of Warfraft

It looks like the "fix" hasn't helped anyone, I was still lagging last night. 

 

If you guys need anymore information I will be happy to send it your way to help get the issue sorted.

I cant carry on another week with my service like this. 

I will have to start looking else-where if it isn't sorted, Its costing me to much money at this moment in time without being able to play properly. 

0 Ratings
Miamii101
Contributor
403 Views
Message 137 of 179

Re: Once again gaming port issues with World of Warfraft

So whats on the cards today BT my ms is still far to high and about 100% of what it use to be let me guess another update from a mod saying "well we have applied a few more updates that havent worked and well we still dont know how to fix it" please let me be wrong mods put somthing up like we have found a soultion and the eta is 12 hours or somthing just somthing give us hope that we can actually play games again.....

 

also http://eu.battle.net/wow/en/forum/topic/3429934011?page=10 

 

a lot of wow players last night reported the MS going back to wednesdays highest peaks like normally some players have 40 ms there sat raiding with 400 thats not acceptable for the amount of money we pay you just fix it already....

0 Ratings
directpixel
Beginner
365 Views
Message 138 of 179

Re: Once again gaming port issues with World of Warfraft

I love how this thread has kicked off without respect or actual thought into what could be behind it.
If theres lag for a lot of users, then you have to ask yourself what caused the lag.... this lag is not normally present so therefore something has changed either on BT's network or in the wider scope of the Internet. What could have changed?

Perhaps traffic coming in or destined for somewhere or a large organisation has done some network changes, perhaps someone else has started filtering, therefore pushing traffic all over links that cannot handle the massive increase of bandwidth, in which case the lag (latency) will be increased for a number of users, those playing WoW and also those not. Perhaps you should think of the wider picture before having a rant at BT, yes they are a large ISP but they do not control the entire rest of the Internet and nor have any control over other ISPs or large companies errors and mistakes which may impact the performance of their network.
The people on these boards complaining "that BT better sort it out or I will terminate my contract" are very narrow minded.

Thanks

Miamii101
Contributor
333 Views
Message 139 of 179

Re: Once again gaming port issues with World of Warfraft

i agree that they cant control other isps and what larger companies do but what is it now 5 days or somthing stupid.... blizzard have already stated that its not there issue and its on BTs end i have already called BT and it was down to there network changes this all came about so before you call people narrow minded maybe actually figure out if it is really BTs issue which it is.....

 

they should have the power to of fixed this within 5 days peroid its stupid a company as big at BT are doing it this slow... i mean come on if a game you play that you need good internet for you pay the company charging the most as there considered "the best" and "the one with the least faults" and "the quickest to fix there issues" then it takes 5 days they know what the issue is and i know there trying to solve it but there is barely any response to us with updated infomation that is valueable bar we **bleep** about with it and its still not working dave..... i mean i have been with BT and there has been next to no issues but 5 days is to much for a big ISP

0 Ratings
Eard007
Newbie
327 Views
Message 140 of 179

Re: Once again gaming port issues with World of Warfraft

I am also experiencing these problems only in World of Warcraft. The issue first affected me from 29/02/2012 and currently still persists making the game unplayable. 

 

Please keep this post updated with the current situation.

 

Thanks

 

 

0 Ratings