cancel
Showing results for 
Search instead for 
Did you mean: 
Unix_Guy
Aspiring Contributor
163 Views
Message 1 of 2

Poor speed and latency ongoing for many months. Need Help resolving

Hi All,

 

Firstly a little background information, we live in a pretty rural location so our broadband is never "superfast" however at one point going back a few months it was at least usable. Now it has become progressively worse to a point at which we need to wait for images and webpages to load, watching anything on catchup even in the lowest 360p setting is almost impossible.

To make it worse I am working from home doing freelance web design our abysmal Internet is making my job much harder than it should be.

We have finally reached the end of our tether as this has been reported numerous times yet we still have the same issues. In fairness to BT the problems are somewhat sporadic but we simply can not go on with this situation.

 

When our broadband was working reasonably well a few months ago we had a line profile of around 2.3Mbps which gave us at least a usable service. Today I have run tests using both BT retail and Openreach broadband tests the results are sa follows :-

 

BT retail diagnostics - Test failed as line speed was too slow?!

 

BT wholesale diagnostics - 0.37 Mbps downstream 0.1 Mbps upstream.

 

Screen Shot 2015-12-02 at 08.39.00.png

0 Ratings
Reply
1 REPLY 1
Distinguished Sage
Distinguished Sage
153 Views
Message 2 of 2

Re: Poor speed and latency ongoing for many months. Need Help resolving

welcome to the BT community forum where customers help customers and only BT employees are the forum mods

in order for the forum members to help please can you post the adsl stats from your router you may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or if HH4/5 then go to troubleshooting then logs and you are looking for 2 line together when hub last connected to internet and they will show your connection speed and noise margin or if netgear enter 192.168.0.1).

 

enter your phone number and post results  remember to delete number  https://www.btwholesale.com/includes/adsl/main.html

are you connected directly via a filter to the NTE5 master or test socket or to somewhere else? Is the master the only phone socket in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem

 

 

 

test socket.jpg



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply