cancel
Showing results for 
Search instead for 
Did you mean: 
greateagle
Beginner
489 Views
Message 1 of 28

Re: Repeated disconnects, now very slow connection

Hi,

 

I'm having a similar problem with very slow internet connection. It was working ok up until a few weeks when it became slow without anything having changed on my side. I reported the problem to the call centre who ran through the usual checks on my side and I informed them the modem was plugged into the main socket, that the connection was wired etc. that I'd tried the line with different modems, devices, filters etc all to no avail. I'd unplugged all unused lines, tired the main socket test connection and conducted the quiet noise test (no noise detected). None of which made any difference to the line speed. An engineer was then sent out who informed me that the line was fine (although he confirmed the speed was rubbish) so there had to be a problem at the exchange. The next day the call centre called back to say that they had fixed a problem at the exchange but there was absolutely difference in the connection speed. Since then I have heard nothing more hence why I am trying this community.

 

Any ideas as to what to try next gratefully received .

 

BT Wholesale Speed Test

Download Speed (Mbs) : 0.25

Upload Speed (Mbs) : 0.69

Ping Latency (ms) : 42.13

 

Further diagnostics

 Download speedachieved during the test was - 0.23 Mbps
 For your connection, the acceptable range of speeds is 0.1 Mbps-0.25 Mbps.
 IP Profile for your line is - 0.25 Mbps

 

Upload speed achieved during the test was - 0.71Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps


System Up Time 38:56:11
Port    Status    TxPkts    RxPkts    Collisions    Tx B/s    Rx B/s    Up Time
WAN    PPPoA    674843    564999    0    1113    2721    38:29:01
LAN1    100M/Full    2405013    2361106    0    22078    21814    38:55:58
LAN2    100M/Full
LAN3    Link down
LAN4    Link down
WLAN    300M    575425    669287    0    2643    1215    38:55:24

ADSL Link    Downstream    Upstream
Link Rate    288 Kbps    868 Kbps
Line Attenuation    48.0 dB    30.5 dB
Noise Margin    8.3 dB    5.5 dB

 

 

0 Ratings
Reply
27 REPLIES 27
Distinguished Sage
Distinguished Sage
486 Views
Message 2 of 28

Re: Repeated disconnects, now very slow connection

I moved your post to avoid confusion with the previous thread originator



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
484 Views
Message 3 of 28

Re: Repeated disconnects, now very slow connection

are you connected to test socket now?

 

were you dropping connection before engineer fixed the line?  did you have numerous resets as you tried different things - routers, filters sockets?

 

is quiet line test still ok?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
greateagle
Beginner
478 Views
Message 4 of 28

Re: Repeated disconnects, now very slow connection

I'm not connected to the test socket now (or for any length of time) as when I do that my home phone stop working.

 

I currently have a Netgear ADSL Modem/Router but I have also tried my old BTHomeHub which didn't make any difference. I have also tried different filters on the main socket (again on difference). The quiet line was ok and revealed no noise on the line.

 

Before the engineer came the line was already dropping. When he came to the house he confirmed that the line iteself was fine but as he too got slow speeds he concluded that the problem must be at the exchange. The help desk later called me to confirm there was a problrm at the exchange which they had fixed. But alas even though they say the fault has been fixed there has been no chance in the speed I receive.

0 Ratings
Reply
Distinguished Sage
472 Views
Message 5 of 28

Re: Repeated disconnects, now very slow connection

you can connect your Phone and router to the test socket by using a filter you really need to eliminate any possible internal wiring problems
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
469 Views
Message 6 of 28

Re: Repeated disconnects, now very slow connection

your stats suggest that all the drops and resets in connection you have landed in a banded profile which normally would have a noise margin >15db.  really need a test socket conenction



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
greateagle
Beginner
466 Views
Message 7 of 28

Re: Repeated disconnects, now very slow connection

ok I've done as you suggested. How long do I need to leave it in the test socket before I would expect to see any change in the speed?

0 Ratings
Reply
Distinguished Sage
463 Views
Message 8 of 28

Re: Repeated disconnects, now very slow connection

just leave it there for at least 24 hours then post back your router stats
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
460 Views
Message 9 of 28

Re: Repeated disconnects, now very slow connection

if it is a banded profile then it will take 3/5 days stable connection 24/7 before banding will release - so no manual resets



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
greateagle
Beginner
394 Views
Message 10 of 28

Re: Repeated disconnects, now very slow connection

Hi,

 

my connection has now been up for 142 hours and 30 mins but there has been no change to the speed I receive at all. Any suggestions as to what to try next ?

 

ADSL Link    Downstream    Upstream
Link Rate    283 Kbps    972 Kbps
Line Attenuation    48.0 dB    30.3 dB
Noise Margin    8.6 dB    5.5 dB

0 Ratings
Reply