cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
120 Views
Message 11 of 15

Re: Short Dropouts still happening after engineer visits.

The problem is the drops in connection which I assume are still ongoing. Is the short connection time to to connecting hub in has connection dropped since you connected hub as only 50 mins

your noise margin is high at 8.2db where normal is about 6db and this is normally the result of an unstable connection



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
PS61
Aspiring Contributor
116 Views
Message 12 of 15

Re: Short Dropouts still happening after engineer visits.

There’s been no drops in connection yet today with either the Google WiFi + OpenReach modem or with the Smart Hub. Before all these problems started I was getting 80/20 speeds consistently. Given that I’ve had engineers out and the socket was replaced I’m not sure what to do next. 

0 Ratings
Reply
PS61
Aspiring Contributor
108 Views
Message 13 of 15

Re: Short Dropouts still happening after engineer visits.

Update; just had 2 short dropouts in the last half hour. 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
102 Views
Message 14 of 15

Re: Short Dropouts still happening after engineer visits.

If you cannot maintain a stable connection then you are never going to get a faster speed and in fact your speed will probably get worse

 the mod @RobbieMac  offered to help so that would be the best way forward. Mods will post here



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Moderator
Moderator
94 Views
Message 15 of 15

Re: Short Dropouts still happening after engineer visits.

Hi @PS61 ,

Thanks for posting. I'm sorry you're still having connection problems after the engineer visit. I'll be happy to take a look into this for you. I’ve dropped you a private message with details on how to contact the Moderator team. In the meantime can you try leaving the hub connected until we get your case looked into.

Cheers

DavidM

0 Ratings
Reply