cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
570 Views
Message 1 of 1

Smart Hub Slowdown

Good Morning Community

I'm looking to see if anyone has had a similar issue to what I am experiencing at the moment.

Recently (within the last few weeks) my broadband speed has gone from an ok ish (for what I need) average speed of around 11Mb/s (I know it's not exactly fast) but now down to about 2-3Mb/s. 

When this issue started, it began with my Smart Hub dropping connection multiple times a day, for no reason (what I could see) around 6-10 times a night, when I was home anyway, but that is probably more while I'm at work.

Anyway I did all the usual things (changing the filter, doing a speed check etc) when I decided to do a factory reset of my hub....which worked. 

However, the speed seemed to drop a little, but I wasn't too concerned. 

Fast forward a few weeks to a couple of days ago, and all of a sudden, my speed is flakey at best, getting around 2-3Mb/s at best. If I have more than one device using the connection, one gives out. If I try and watch a stream on any kind, the quality is similar to SD or worse, even having to buffer to keep up. 

I have tried again to factory reset, turn off for a good period of time, disconnect all devices, but nothing works.

I keep troubleshooting through the BT website, using the speed test, but when it gets to around 40%, the Hub disconnects from the internet and flashes purple, before amber and finally steady blue. But it only disconnects when I do that speed test. I'm kind of stuck.

In the mean time, while I was using the BT site to try and find a solution, I had a message saying I had a free upgrade to fibre available to me. Obviously not full Fibre, just to the local cabinet, which I obviously went for right away. Now that has been ordered and promised for next week. 

Even though the upgrade is only going to give me 16-27Mb/s (Estimated), I am wondering If it will even be that good (relatively speaking) as my current estimate is 11-15Mb/s, but has obviously lately failed this miserably. 

Could this be an issue with my Hub? It's the only thing I can think of, based on eliminating everything else I can think of.

Sorry this was a bit wordy, but I am trying to tell as much detail as I have gathered.

Thanks for any help offered before I go insane and start talking to my Hub to reason with it. Maybe it has Covid-19?

 

Cheers

0 Ratings
Reply