cancel
Showing results for 
Search instead for 
Did you mean: 
deadxpoetic
Contributor
459 Views
Message 21 of 51

Re: Strange issues with the new hub 4

i honestly cannot beleive how well that worked, thank you so much!

 

http://www.speedtest.net/result/2801318535.png

0 Ratings
Reply
Distinguished Sage
450 Views
Message 22 of 51

Re: Strange issues with the new hub 4

could you please repost the adsl stats for reference and to see if there may be room for further improvement
0 Ratings
Reply
deadxpoetic
Contributor
447 Views
Message 23 of 51

Re: Strange issues with the new hub 4

i switched to the hub 4 to see if things had improved, the speed seems to be about the same as before however the youtube and website issue has been resolved, i will now switch back to the hub one to check the adsl information for you

0 Ratings
Reply
Distinguished Sage
445 Views
Message 24 of 51

Re: Strange issues with the new hub 4

I then suggest you leave the hub 1connected for a few days to give the connection time to settle then change back to the hub 4 next week
0 Ratings
Reply
deadxpoetic
Contributor
442 Views
Message 25 of 51

Re: Strange issues with the new hub 4

Now my hub 1 is simply refusing to connect ' disconnected by user' troubleshooting says ATM could not send loopback cell. PPP your connection is currently down. Ive tried a few factory and normal resets. No luck
0 Ratings
Reply
Distinguished Sage
438 Views
Message 26 of 51

Re: Strange issues with the new hub 4

Ok stick with the hub 4 and hopefully overt time your speed may improve further
deadxpoetic
Contributor
434 Views
Message 27 of 51

Re: Strange issues with the new hub 4

Ok, thanks again, i'll reply to this thread in about a week if i remember to, see if anything changes

0 Ratings
Reply
Distinguished Sage
423 Views
Message 28 of 51

Re: Strange issues with the new hub 4

Ok glad to help any time
0 Ratings
Reply
deadxpoetic
Contributor
420 Views
Message 29 of 51

Re: Strange issues with the new hub 4

Well that was short lived. Things seem to have become much worse. The hub 4 works about the same as it did in my first post. However the hub 1 seems to barely function at all. In both instances the internet is borderline unusable
0 Ratings
Reply
Highlighted
Distinguished Sage
415 Views
Message 30 of 51

Re: Strange issues with the new hub 4

it is looking now more like a line problem than a hub issue is there any noise audible on the phone dial 17070 option 2 the quiet line test you should hear no noise