cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
crispy_roll
Aspiring Contributor
93,903 Views
Message 1 of 38

Strange problem with broadband. Speed very low.

Go to solution

Hi all,

 

From last Friday I encountered really big problems with my broadband as the speed go dramatically down. I don't know what may be the reason, I'm using HomeHub and between it and computers in my household everything is fine. I haven't heard about any fixes round Aberdeen so have completely no clue what is going on. 

 

Do you have any clue what can cause the problem, for more than 3 years everything was just great. Maybe my HomeHub is old and faulty, it is the 1st gen, white one.

 

I post speedtest results and ADSL info:

 

 Download speedachieved during the test was - 134 Kbps
 For your connection, the acceptable range of speedsis 4000-21000 Kbps.
 Additional Information:
 Your DSL Connection Rate :18761 Kbps(DOWN-STREAM), 888 Kbps(UP-STREAM)
 IP Profile for your line is - 16000 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 0.0:75.22:25.5 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

The results of this test will vary depending on the way your ISP has decided to use these traffic classes. 

 

Upload speed achieved during the test was - 692 Kbps
 Additional Information:
 Upstream Rate IP profile on your line is - 888 Kbps

 

 

DSL Connection

Link Information
    
Uptime:3 days, 22:26:20
Modulation:G.992.5 annex A
Bandwidth (Up/Down) [kbps/kbps]:888 / 18,762
Data Transferred (Sent/Received) [MB/GB]:350.53 / 4.65
Output Power (Up/Down) [dBm]:11.5 / 0.0
Line Attenuation (Up/Down) [dB]:4.5 / 14.0
SN Margin (Up/Down) [dB]:15.0 / 5.0
Vendor ID (Local/Remote):TMMB / IFTN
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):0 / 0
FEC Errors (Up/Down):0 / 246,017
CRC Errors (Up/Down):0 / 46
HEC Errors (Up/Down):0 / 39
Line Profile:Fast

 


Tags (3)
0 Ratings
Reply
37 REPLIES 37
Distinguished Sage
Distinguished Sage
93,863 Views
Message 2 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

you can check here to see if exchange problems  http://usertools.plus.net/exchanges/mso.php

http://usertools.plus.net/exchanges/?

http://btbusiness.custhelp.com/app/service_status



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
mill2
Newbie
93,850 Views
Message 3 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

same here for the past days my speed has been going slow i keep phoning up and all am geting is them telling me that they will send some one out to have a look. i had two out and i am geting the same did a speed teat on the speedtester.bt.com web site and it came back say my IIp was 1000kbps and was was downloading at 750k whats going on bt you can check my line my phone num ************

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
93,847 Views
Message 4 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

this is a public forum I would suggest you delete your phone number before you get some unwanted calls.  remember thsi may also appear on a google search



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
crispy_roll
Aspiring Contributor
93,831 Views
Message 5 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

I'm pretty concerned about this line:

 

Output Power (Up/Down) [dBm]:11.5 / 0.0

 

Aren't those values too low? 

0 Ratings
Reply
Distinguished Sage
93,826 Views
Message 6 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution
They are fine no problems
crispy_roll
Aspiring Contributor
93,796 Views
Message 7 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

Update. No improvement at all. I'll try to contact with mods and see what they say.

 

 Download speedachieved during the test was - 401 Kbps
 For your connection, the acceptable range of speedsis 4000-21000 Kbps.
 Additional Information:
 Your DSL Connection Rate :18761 Kbps(DOWN-STREAM), 888 Kbps(UP-STREAM)
 IP Profile for your line is - 16000 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 4.97:15.05:80.1 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

The results of this test will vary depending on the way your ISP has decided to use these traffic classes. 

0 Ratings
Reply
IceZaroth
Aspiring Expert
93,791 Views
Message 8 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

Hiya Crispy, Can i ask you to goto this link below and in there make sure to include a link to this post so the mods can read over and then order your line to be fixed.

 

Goto:  http://bt.custhelp.com/app/contact_email/c/4951

 

Link to this Post: http://community.bt.com/t5/BB-Speed-Connection-Issues/Strange-problem-with-broadband-Speed-very-low

 

 

Your Line Stats look fine Line Atten is good your close to the exchange your on and your SNR is also fine on the download, In your post can you also ask to have your SNR reset as your upload SNR is 15db it should be around 6db.  It seems like your speed is just stuck and is a minor fix for the MODS.

 

Once you post on the GOTO link i gave you please allow 48 hours for the Mods to get to you.

 

 

 

 

 

 

 

 

 

Kindest Regards

 

IceZaroth

BT Community Helper

0 Ratings
Reply
crispy_roll
Aspiring Contributor
93,740 Views
Message 9 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

Update.

 

First, do you always get reply from MODS? Today my connection dropped and after a while it was on again, I found my SN Margin reset to 6.5 and better bandwith 1205 / 19832 but the speed didn't improve at all. It is 24h since I've sent notice to MODS and I will wait another 24h before contacting them again. What really worries me is FEC Errors field in my ADSL Line details. Last time after 4 days it was 245'000, now after 6 hours I have more than 750'000. Is that normal after connection drop? I've checked speed using this speedcheck provided and my profile is still the same, 16000kbs

 

UPDATE:: 40 minutes past, 35 MB more dowloaded and 100'000 FEC Errors more 😕 

 

I paste details below:

DSL Connection 

Link Information
    
Uptime:0 days, 6:01:26
Modulation:G.992.5 annex A
Bandwidth (Up/Down) [kbps/kbps]:1,205 / 19,832
Data Transferred (Sent/Received) [MB/MB]:38.53 / 275.66
Output Power (Up/Down) [dBm]:12.0 / 0.0
Line Attenuation (Up/Down) [dB]:4.5 / 14.0
SN Margin (Up/Down) [dB]:6.5 / 4.0
Vendor ID (Local/Remote):TMMB / IFTN
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):1 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):1 / 0
FEC Errors (Up/Down):0 / 769,697
CRC Errors (Up/Down):0 / 8
HEC Errors (Up/Down):0 / 5
Line Profile:Fast
0 Ratings
Reply
Moderator-Retired
93,689 Views
Message 10 of 38

Re: Strange problem with broadband. Speed very low.

Go to solution

Hi crispy_roll

 

Just checked our email inbox and you should get a reply later today 🙂

 

Thx

 

Craig

BTCare Community Mod

If we have asked you to email us with your details, please make sure you are logged in to the forum, otherwise you will not be able to see our ‘Contact Us’ link within our profiles.

We are sorry but we are unable to deal with service/account queries via the private message(PM) function so please don't PM your account info, we need to deal with this via our email account :-)”
td-p/30">Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply