cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
jjaann
Aspiring Contributor
1,151 Views
Message 1 of 20

Sudden drop in speed, no line fault detected?

Go to solution

Hi all,

 

our broadband speed has dropped significantly a few days ago and it hasn't gone back up.

Miraculously I got through to BT call centre, which ran some diagnostics and instructed me to reset my hub (4) to factory settings. Perhaps unsurprisingly, this doesn't seem to have helped.

As an example, in the past I was always getting between 4.5 - 7 Mpbs on download and around 0.9-1 Mpbs on upload (sometimes lower.)

All the tests from the last several days are similar to the below (as you can see they've just been going down):

 

 Screenshot from 2017-07-27 01-09-12.png

 

 Screenshot from 2017-07-27 01-07-31.png

 

 

 

 Screenshot from 2017-07-27 01-07-18.png

 

 

00:29:50, 27 Jul.( 3900.200000) DSL noise margin: 5.90 dB upstream, 12.50 dB downstream
00:29:49, 27 Jul.( 3899.290000) DSL line rate: 312 Kbps upstream, 1304 Kbps downstream

 

 

 

 

Nothing has changed in the set up, position of the hub, any other devices that may have impacted this. The router is already in the optimal position.

 

I know my line is poor quality already, but this is quite a significant drop for what seems like no reason to me.

I also know there have been multiple issues with surrounding exchanges - is it possible something was reset during a "repair"??

 

Thank you in advance for any insight.

 

 

Tags (4)
0 Ratings
Reply
19 REPLIES 19
Distinguished Sage
1,131 Views
Message 2 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution
has your hub been restating if it has that is why your noise margin has increased reducing your speed

Have you tried the quiet line test dial 17070 option 2 you should hear no noise if you can hear noise then it needs reporting to BT faults on 151 with no mention of broadband in the call
jjaann
Aspiring Contributor
1,122 Views
Message 3 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

Yes, the hub keeps restarting by itself.

I called the quiet line- no noise (or rather a VERY quiet hum.)

 

0 Ratings
Reply
Moderator
Moderator
1,114 Views
Message 4 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

Hi @jjaann,

 

I'll be able to take a look at your connection and run a few checks on your line. Please can you send me in your details using the "Contact The Mods" link found in my profile?

 

Thanks

 

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
Moderator
Moderator
1,077 Views
Message 5 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

Hi @jjaann,

 

Thanks for sending over the details. I tried calling today, sorry I missed you. I've run a few diagnostics and can see the connection has recovered. The noise margin will adjust automatically if it remains stable. I've opened a case to monitor this but if you see any changes at your end please reply to my post and I'll look into it for you.

 

Cheers

 

David

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
jjaann
Aspiring Contributor
1,044 Views
Message 6 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

@DavidMThank you, I'm sorry I missed your call! The connection seems indeed to have recovered.

Thank you again for your speedy reply.

 

0 Ratings
Reply
Moderator
Moderator
1,032 Views
Message 7 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

Thanks for getting back @jjaann.

 

This looks like it's sorted but I'll keep the case open for another few days so you can monitor. If there's no change by Friday I'll close things off.

 

Cheers

 

David

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
jjaann
Aspiring Contributor
1,014 Views
Message 8 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

Thanks @DavidM. Unfortunately it's not looking great again:

 

 

21:42:22, 01 Aug.	( 104.020000) DSL noise margin: 13.20 dB upstream, 5.10 dB downstream
21:42:21, 01 Aug.	( 102.990000) DSL line rate: 443 Kbps upstream, 2679 Kbps downstream

Speedtest results are looking worse again (ca. 5 Mbps is what we normally get)

 

Screenshot from 2017-08-01 23-11-10.png

 

From the logs I can see someone from BT(?) was checking our line tonight.

 

Will be grateful for any advice.

Thank you

0 Ratings
Reply
Moderator
Moderator
989 Views
Message 9 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

Hi @jjaann and thanks for posting.

 

Sorry for the delay in getting back to you. Can you please run the speed test including the further diagnostics and post the results?

 

Cheers

 

David

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Moderator
Moderator
958 Views
Message 10 of 20

Re: Sudden drop in speed, no line fault detected?

Go to solution

Hi @jjaann,

 

Sorry for the delay in getting back top you. I can see you have an engineer visit booked for tomorrow. Can you please post back and let me know how you get on?

 

Cheers

 

David

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply