cancel
Showing results for 
Search instead for 
Did you mean: 
holme1203
Newbie
385 Views
Message 1 of 8

Terrible Service

Router keeps disconnecting from all devices, paying for a service that is not delivered. If i wasn't partway through a crucial piece of work i would leave immediately ( its taking at least30 mins on each occasion restarting router, devices and several attempts to connect frustrating ). I know that it is not a specific device problem, it is affecting i pads, phones, think pads, desktops in the house hold.
To sum it up "unsatisfactory" and i have given up on the telephone service desk

0 Ratings
Reply
7 REPLIES 7
Distinguished Sage
Distinguished Sage
383 Views
Message 2 of 8

Re: Terrible Service

Welcome to this user forum.

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

0 Ratings
Reply
holme1203
Newbie
354 Views
Message 3 of 8

Re: Terrible Service

Thanks for the advice, just ran the test and all quiet between the announcements.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
336 Views
Message 4 of 8

Re: Terrible Service


@holme1203 wrote:
Thanks for the advice, just ran the test and all quiet between the announcements.

Which BT Home hub do you have?

Try a factory reset of the home hub.

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

Then turn Smart Setup off.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...
 
Also try separating and renaming the SSIDs.

http://bt.custhelp.com/app/answers/detail/a_id/44798/related/1

 

0 Ratings
Reply
Moderator
Moderator
295 Views
Message 5 of 8

Re: Terrible Service

Hi @holme1203 ,

How are things with your connection? Have you had a change to try what @Keith_Beddoe  has suggested?

Thanks

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
kinetic747
Contributor
280 Views
Message 6 of 8

Re: Terrible Service

I've had a HH6 since it's introduction and it's flakey at best. It's been replaced twice and can work flawlessly for several months without issue. Sooner or later though it starts randomly disconnecting despite changing nothing, very frustrating.
0 Ratings
Reply
Moderator
Moderator
226 Views
Message 7 of 8

Re: Terrible Service

Hi @holme1203  Did you manage to get this resolved and if so how did you resolve it.

cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
Moderator
Moderator
169 Views
Message 8 of 8

Re: Terrible Service

Hi @holme1203 ,

 

It’s been a awhile since you posted. Have you managed to get this sorted?

 

@kinetic747 Thanks for posting. Can you maybe start a new thread and post more details on the issue you’re having. I’m sure we’ll be able to offer some advice.

 

Cheers

 

David

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply