cancel
Showing results for 
Search instead for 
Did you mean: 
JandRoo
Beginner
243 Views
Message 1 of 2

Very slow speeds after fault repair

My line went inexplicably dead on friday, reported it as a phone fault, as no dial tone,  Openreach engineer repaired it on Monday evening.

Line has been connected and stable since then, the automated system told me it could take 3 days for speeds to come back up, but there is no sign of them shifting at all so far

Modulation : ADSL2+
Uptime : 0 days 17 hours 12 minute(s) 11 seconds
Annex Mode : Annex A/L
CRC Down : 0
CRC Up : 0
FEC Down : 0
FEC Up : 0
HEC Down : 0
HEC Up : 0
SNR Up : 9.8
SNR Down : 25.6
Line Attenuation Up : 26.7
Line Attenuation Down : 48.9
Data Rate Up : 886
Data Rate Down : 288

 

The only thing I can see wrong is that SNR is shifting around a fair bit, varying from 23.8 up to 28.0.  My sync speed before the fault was around 8000.

I will hopefully be moving to VDSL in a couple of weeks, but it would be nice to get up from dialup speeds until then.

0 Ratings
Reply
1 REPLY 1
Distinguished Sage
Distinguished Sage
232 Views
Message 2 of 2

Re: Very slow speeds after fault repair

with all the problems you have had with your connection which has now been fixed you have ended up in a banded profile  this should start to release automatically provided you can remain connected to the internet for 3/5 days



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply