cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
simon3142
Beginner
202 Views
Message 1 of 4

bt homehub doesn't play nice with my Epson xp305 printer

Go to solution

I have an Epson XP305 printer/scanner set up for WiFi and when I use the BT homehub4, the printing is very slow to start and when I try to use the scanner I have a 50:50 chance that the scanner program will not open as it can't find the scanner. Usually it will work at the scond try.

This doesn not happen with the Netgear 2200 router. The printing starts in less than half the time and the scanner works every time.

I can't see any reason why this should happen, I wonder if anyone has any suggestions? I will try asking Epson as well.

I have Windows 7 64 bit and an old dell XPs 8100.

 

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
197 Views
Message 2 of 4

Re: bt homehub doesn't play nice with my Epson xp305 printer

Go to solution

from memeory the hh4 is dual band combined so have you tried separating the bands and then connect printer to 2.4ghz band and see if that helps  many devices don't like the bands combined



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
simon3142
Beginner
187 Views
Message 3 of 4

Re: bt homehub doesn't play nice with my Epson xp305 printer

Go to solution

I wondered about the about the dual band issue, but wasn't sure what to do about it except turning off the other band. How to do you sepate the bands?

0 Ratings
Reply
simon3142
Beginner
185 Views
Message 4 of 4

Re: bt homehub doesn't play nice with my Epson xp305 printer

Go to solution
It's OK, I found a BT help page on this. Thanks
0 Ratings
Reply