cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
251 Views
Message 21 of 73

Re: 4 months and still rubbish.....

Go to solution

is it not that 63 is the highest attenuation the 2700 will show and you may be 64 or 70 but still show 63.  BT hubs show 63.5 as max even though your actual attenuation may be far higher



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
gouledw
Recognised Expert
251 Views
Message 22 of 73

Re: 4 months and still rubbish.....

Go to solution

Mine used to be 864kbps, but I've had major works done to my line and currently on a temporary cable and I got onto High Level Complaints because I had a serious issue with my landline which BT are required by law to provide a clear landline.  Im getting new poles and underground cable put in and am hoping to get just over 3mb sync on a 6dB margin, notice how my margin is 9dB at the moment.  If you get another engineer out you can try asking him to change the line routing, such as swapping the E-side and D-side it helped me with stabibility.

0 Ratings
gouledw
Recognised Expert
248 Views
Message 23 of 73

Re: 4 months and still rubbish.....

Go to solution
No IMJOLLY, you're partially right but BT Home Hub 3s will show the attenuation above 63.5 and Business Hubs will show an attenuation above 63 in the diagnostic pages.
0 Ratings
Distinguished Sage
Distinguished Sage
244 Views
Message 24 of 73

Re: 4 months and still rubbish.....

Go to solution

just strangee how you both show 63 and even rayni67 shows 63 - that's more than a coincidence

 

many routers don't show anything above 63.5  HH3 may but never noticed any



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
gouledw
Recognised Expert
240 Views
Message 25 of 73

Re: 4 months and still rubbish.....

Go to solution

Look if I post the Diagnostic Stats look at the attenuation:

DSL Diagnostics - Training History Physical Line 1 General Information

DSL Line (Wire Pair):Line 1 (inner pair)
Downstream Rate Cap:8128 kbps
Downstream Atten. at 300kHz:65.7 dB
Uncancelled Echo:-16.4 dBOk
VCXO Frequency Offset:-10.2 ppmOk
Final Rx Gain:34.5 dBOk
Impulse Noise Comp. Tones:0Ok
Excessive Impulse Noise:0Ok
Impulse noise protection:0.71
Delay of latency path:4.00 ms
0 Ratings
Distinguished Sage
Distinguished Sage
238 Views
Message 26 of 73

Re: 4 months and still rubbish.....

Go to solution

so basic stats and the ones normally posted only show 63 but if you look deeper at the diagnostics then you get a more accurate figure?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
gouledw
Recognised Expert
236 Views
Message 27 of 73

Re: 4 months and still rubbish.....

Go to solution
Yes the diagnostics are more accurate. And if I connect up my HH3 then it shows roughly the same 65-66dB attenuation. Although I will deffo keep you informed of the attenuation once I've had all the permanent line done.
0 Ratings
Park_Ranger
Aspiring Expert
231 Views
Message 28 of 73

Re: 4 months and still rubbish.....

Go to solution

 

 

So how come BT can't achieve the speeds I was getting for several years with Tiscali ?

 

The only reason I changed to BT was I started getting connection problems and Tiscali support was hopeless, *cough*.

 

 

tiscali.jpg

0 Ratings
Distinguished Sage
Distinguished Sage
228 Views
Message 29 of 73

Re: 4 months and still rubbish.....

Go to solution

you answered your own question - you were having connection problems before you moved and as everything is exactly the same apart from who you pay you are still having the same connection problems.  Bt openreach are still the people trying to fix the same problem without success from what you describe

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Park_Ranger
Aspiring Expert
226 Views
Message 30 of 73

Re: 4 months and still rubbish.....

Go to solution

 

 

I changed to BT because Tiscali were telling me that I had to contact BT to sort out the problem, BT would'nt even talk to me as I had no dealing with BT whatsoever, it was up to Tiscali to contact BT.

 

I changed to BT because I was not getting anywhere with Tiscali support.

 

So I can only assume that as I was getting a 1250k ish connection before there is still something wrong with the line.

 

 

0 Ratings