cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
imjolly
Distinguished Sage
Distinguished Sage
441 Views
Message 11 of 16

Re: 70MBPS line runs at 1MBPS...

just only using 1 set of powerline adapter will make your line more stable without the 2 sets of powerline adapters fighting against each other



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
philelliott
Beginner
424 Views
Message 12 of 16

Re: 70MBPS line runs at 1MBPS...

So just an update:

 

The PC wireless issue is now fixed and working well. This means only 1 powerline network is needed.

 

So far the TV streaming seems more stable.

 

However, I still have to reset the router daily, since speed drops and connections (both wireless and powerline) aren't very stable.

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
421 Views
Message 13 of 16

Re: 70MBPS line runs at 1MBPS...

restting the router on a daily basis will impact on your connection speed  best connection is obtained with a stable 24/7 connection



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
philelliott
Beginner
418 Views
Message 14 of 16

Re: 70MBPS line runs at 1MBPS...

Well.. I'm damned if I do, damned if I don't.

 

Leave the router and the connection becomes unstable, slow after 24 hours.

Reset the router and the profile is banded.

 

How to get out of this cycle?

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
402 Views
Message 15 of 16

Re: 70MBPS line runs at 1MBPS...

you could try a factory reset next time you feel you need a reset and see if that clears the hub after the 2 sets of powerline confusion  press the recessed button on back and hold till lights flash  you are then back to square one with hub



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
philelliott
Beginner
391 Views
Message 16 of 16

Re: 70MBPS line runs at 1MBPS...

Okay, thanks - I'll try that.

0 Ratings