Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Expert
Message 31 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

I have had a TP-Link running...

Hardware Version:TD-W9980 v1 00000000

System Up Time:3 day(s) 00:01:45


Speed is no faster and it does seem to register at least one glitch a day withits dsl connection...


Index Time Type Level Content
12015-03-08 22:58:08DSLNoticexDSL Enter Showtime!!
22015-03-08 22:57:44DSLNoticexDSL Training!!
32015-03-08 22:57:41DSLNoticexDSL Handshake!!
42015-03-08 22:57:37DSLNoticexDSL Ready!!
52015-03-08 22:57:34DSLNoticexDSL Leave Showtime!!
62015-03-08 22:57:34DSLNoticexDSL Leave Showtime!!


12015-03-08 22:58:38PPPInformationppp0 rcvd [IPCP ConfAck id=0x2 <addr> <ms-dns1> <ms-dns2>]
22015-03-08 22:58:38PPPInformationppp0 sent [IPCP ConfReq id=0x2 <addr> <ms-dns1> <ms-dns2>]
32015-03-08 22:58:38PPPInformationppp0 rcvd [IPCP ConfNak id=0x1 <addr> <ms-dns1> <ms-dns2>]
42015-03-08 22:58:38PPPInformationppp0 sent [IPCP ConfAck id=0x7b <addr>]
52015-03-08 22:58:38PPPInformationppp0 rcvd [IPCP ConfReq id=0x7b <addr>]
62015-03-08 22:58:38PPPInformationppp0 sent [IPCP ConfReq id=0x1 <addr> <ms-dns1> <ms-dns2>]
72015-03-08 22:58:38PPPInformationppp0 rcvd [CHAP Success id=0x1 "CHAP authentication success"]
82015-03-08 22:58:38PPPInformationppp0 rcvd [LCP EchoRep id=0x0 magic=0x4f051230]
92015-03-08 22:58:38PPPInformationppp0 sent [CHAP Response id=0x1 <1294fe32b6f82b7cbdeca05a97a89ea9>, name = "bthomehub@btbroadban
102015-03-08 22:58:38PPPInformationppp0 rcvd [CHAP Challenge id=0x1 <21daae82b54478a46d94a810565775c77e37cf262a1f3c6f2c81946bbca08a
112015-03-08 22:58:38PPPInformationppp0 sent [LCP EchoReq id=0x0 magic=0xb3da3089]
122015-03-08 22:58:38PPPInformationppp0 rcvd [LCP ConfAck id=0x1 <mru 1492> <magic 0xb3da3089>]
132015-03-08 22:58:38PPPInformationppp0 sent [LCP ConfAck id=0x40 <mru 1492> <auth chap MD5> <magic 0x4f051230>]
142015-03-08 22:58:38PPPInformationppp0 rcvd [LCP ConfReq id=0x40 <mru 1492> <auth chap MD5> <magic 0x4f051230>]
152015-03-08 22:58:38PPPInformationppp0 sent [LCP ConfReq id=0x1 <mru 1492> <magic 0xb3da3089>]
162015-03-08 22:58:38PPPInformationppp0 sent [PADI Host-Uniq(0x00002a56)]
172015-03-08 22:58:30PPPInformationppp0 sent [PADI Host-Uniq(0x00002a56)]
182015-03-08 22:58:20PPPErrorppp0
192015-03-08 22:58:20PPPErrorppp0 Timeout waiting for PADO packets
202015-03-08 22:58:00PPPInformationppp0 sent [PADI Host-Uniq(0x000029d4)]
212015-03-08 22:57:50PPPInformationppp0 sent [PADI Host-Uniq(0x000029d4)]
222015-03-08 22:57:45PPPInformationppp0 sent [PADI Host-Uniq(0x000029d4)]
232015-03-08 22:57:41PPPErrorppp0
242015-03-08 22:57:41PPPErrorppp0 User request
252015-03-08 22:57:37PPPInformationppp0 sent [LCP TermReq id=0x3 "User request"]
262015-03-08 22:57:34PPPInformationppp0 sent [LCP TermReq id=0x2 "User request"]
272015-03-08 22:57:34PPPWarningppp0 LCP down
282015-03-08 22:57:34PPPErrorppp0 LCP down
292015-03-08 22:57:34PPPErrorppp0 User request


At the moment all the VDSL settings are at default and it also BTW works with youview



0 Ratings
Recognised Expert
Message 32 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

@TimCurtis wrote:

@simoncraddock wrote:

try these settings


Stability Adjustment (VDSL): disabled
Tx Power Control (VDSL): disabled
Rx AGC GAIN Adjustment (VDSL): stable
UPBO - upstream power back off (VDSL): enabled
SRA (Seamless Rate Adaptation): enabled
Bitswap: disabled
VDSL Profile: 17a
Improved Impulse Noise Protection (G.998.4): enabled

Where do we set these as I see nowhere in the GUI to do it?



Ignore all that. Found it quite easilySmiley Embarassed

0 Ratings
Recognised Expert
Message 33 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

Well any stability issues sem to have been solved by the later firmware upgrades.


I've left all the DSL settings at default and my connection has been solid for nearly 5 days now.


Still waiting for DLM to reset my speeds though after dropping with all the reboots I was doing to start with.


Overall well pleased with this modem/router.

0 Ratings
Message 34 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

FWIW: BT have been unable to fix my HH5 for the past two weeks - mostly they've been trying to fix something on the line - and ignoring my detailed descriptions of the HH5 constantly rebooting.


In desperation, I ordered a new DSL-AC68U, and it arrived this afternoon.


Setup was fairly straightforward, but I did need to read the manual, and do some googling, and update to the latest ASUS firmware.


I am now up and running. Everything works just like it should - plenty of speed, and no more reboots so far.


Very happy, although somewhat poorer.



0 Ratings
Message 35 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

Anyone doing any latency/jitter tests to fast UK servers?


I'm far less concerned about bandwidth than latency, 10mb here and there means nothing, but latency problems literally mean my favourite games are completely unplayable.


mostly interested in maidenhead or london tracerts. would do though, my line has gone from over a year of an A rating to B the whole last week, 10ms gained to everywhere 😞


I was thinking about buying the ac86u but as it's my hop from infinity box to the Remote Gateway that seems a mess, I think it's probably pointless unless BT sort that out 😕

0 Ratings
Aspiring Contributor
Message 36 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

been running the asus for three days now, started with a very unstable line, but updating to the latest firmware from asus web site sorted that. Running everything as "standard" and having no problems at all. Moved it to an extension socket today so I can get my smart tv connected to it with a cable, and it is actually reporting higher max data rates than when it was connected to the master socket. Actual data rates are down slightly, 5mb or so but hope that's due to a few to many restarts before i got the extension socket working, and that they will come back up. And the biggest improvement is the wifi signal strength, much much much better throughout the house. That dreadful hh5 couldn't manage to give a 2.4ghz connection when i was working in the drive, all of 2m from it, or 5ghz to anything outside the livingroom . So far pleased with the asus and well pleased to be rid of the hh5

0 Ratings
Message 37 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

I have installed this today, download the latest firmware and left everything on standard.  Everything seems okay, line speed seems a little down, will monitor.


The reasons for upgrading over the HH5 were:

Never being able to opt out of FON - continually registered to opt-out, although it never did!

Better WiFi

Hopefully better line speeds


Will update soon.

0 Ratings
Aspiring Contributor
Message 38 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

ANy updates on this?  Would I have been better buying the non modem version (RT) and using the openreach modem?


Looks like the Asus fw may have fixed it?

0 Ratings
Aspiring Contributor
Message 39 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

Took me a while to install this and get an internet connection.  Even pulling an ethernet cable causes the internet to drop out again.  I then need to keep trying to get it to reconnect.  It works on my infinity 1 if I use with a passwork of 'bt'.  Won't work at all using space.


Speed is faster than the HH5 has ever been.  Just concerned about the internet drop outs



0 Ratings
Recognised Expert
Message 40 of 40

Re: ASUS DSL-AC68U AC1900 - anyone tried this on infinity?

I've been using the DSL-AC68U for some time now and it's been syncing at 43,999 kbps for the last 8+ weeks with an SRNM of 8.5 suggesting it could go faster.


As an experiment I reconnected my OR modem & my trusty RT-N66U and the OR modem sync'd initially at the same speed but with an SRNM of 11.2 - it's unlocked so I can see these figures.


Within 2 days it re-sync'd at 49,000 kbps with an SRNM of 9.1 upping my IP Profile accordingly.


I'm wondering it I've got some settings wrong. I'm going to install the lastest firmware & do a full reset & take it from there as I prefer the single box approach where possible.

0 Ratings