cancel
Showing results for 
Search instead for 
Did you mean: 
Moderator-Retired
857 Views
Message 11 of 36

Re: Admin Password not working, need to check settings

Go to solution

Could you run a full diagnostic test at www.speedtester.bt.com please so we can see what your IP Profile is set to?

Dean
BTCare Community Mod

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
curtispro
Aspiring Contributor
847 Views
Message 12 of 36

Re: Admin Password not working, need to check settings

Go to solution

 

Results as follows

 

FAQ

Results Image not loaded



1. Best Effort Test:  -provides background information.

 Download  Speed
 0.7 Mbps
  
0 Mbps2 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 0.7 Mbps
 For your connection, the acceptable range of speeds is 0.4 Mbps-2 Mbps.
 Additional Information:
 Your DSL Connection Rate :8.13 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
 IP Profile for your line is - 2 Mbps



If you wish to discuss these results please contact your Broadband Service Provider.

If you are experiencing problems with specific applications, servers or websites please contact your Broadband Service Provider for assistance.

Your test has completed please close this window to exit the performance tester.

 

0 Ratings
Moderator-Retired
835 Views
Message 13 of 36

Re: Admin Password not working, need to check settings

Go to solution

Thanks for that Curtis, it looks like the IP Profile is indeed stuck. I don't suppose you know what the connection time was like before you reset the Homehub earlier?

Dean
BTCare Community Mod

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
curtispro
Aspiring Contributor
833 Views
Message 14 of 36

Re: Admin Password not working, need to check settings

Go to solution

Hi Dean, sorry I don't know that information Smiley Frustrated

 

0 Ratings
Moderator-Retired
826 Views
Message 15 of 36

Re: Admin Password not working, need to check settings

Go to solution

Ah, no problem. Best plan of attack is to leave it a day or so to make sure the line is stable. Keep running speedtests as above and if the IP Profile doesn't increase to 7150k by Friday (and as long as the connection hasn't dropped), send us an email via our contact form and we'll get it changed manually.

Dean
BTCare Community Mod

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
curtispro
Aspiring Contributor
823 Views
Message 16 of 36

Re: Admin Password not working, need to check settings

Go to solution

Thanks Dean, I will let it run and see what happens. BTW the connection via ethernet (I never use it as I have to run leads through doorways) seems no different than WiFi !!!!

0 Ratings
Distinguished Guru
813 Views
Message 17 of 36

Re: Admin Password not working, need to check settings

Go to solution

When it dropped the wireless, did you ever turn the hub off and on again to restore the connection?

 

If you did and you powered it down multiple times a day, then that's why the IP profile is so low.

 

I suggest that you install inSIDDer (free off the net) and see what wireless channels any other routers in your area are on, best to do this at different times as some users only power there's up when they want to use it. Then try to find the least congested channel and move to that channel. I suggest you use channel 1,6 or 11.

 

You don't need to switch the hub off to make any changes;)

 

Hopefully, if it is interference, your connection will over wifi will be fine.

-+-No longer a forum member-+-
0 Ratings
curtispro
Aspiring Contributor
810 Views
Message 18 of 36

Re: Admin Password not working, need to check settings

Go to solution

Yes I did reset the hub as it was chucking the iphones and ipods off the network and the only way I could get them back to connect was to reset.

 

I changed the wifi channel tonight and it increased wifi to 135mbps from 55mbps and showed a better performance from my iphone to mac connections (remote control via Iphone) I haven't tried Apple TV yet since the channel change but I will do when the TV is free!!!!!!!

 

 

0 Ratings
Distinguished Guru
802 Views
Message 19 of 36

Re: Admin Password not working, need to check settings

Go to solution

Did you select Ch1, 6, 11 or any other channel?

 

Something to consider is wifi overlap

Wifi overlap.JPG

 

-+-No longer a forum member-+-
0 Ratings
curtispro
Aspiring Contributor
797 Views
Message 20 of 36

Re: Admin Password not working, need to check settings

Go to solution

Channel 11 its set to now.

0 Ratings