cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Hammertime13
Beginner
313 Views
Message 1 of 5

After Infinity Installation I cant seem to connect to my hub...

As per subject guys, I can access my router with WEP WPS no problem bar one device, a windows xp laptop it say I have a connection and ive reset deleted profile etc no joy, so I tried the FON connection on my router and it works?.. Anyway round this?
0 Ratings
4 REPLIES 4
gg30340
Distinguished Sage
Distinguished Sage
310 Views
Message 2 of 5

Re: After Infinity Installation I cant seem to connect to my hub...

Try setting your Homehub to a fixed channel rather than using smart channel and if your XP uses wireless b/g and not n then change the hub to just b/g rather than b/g/n.

0 Ratings
Hammertime13
Beginner
306 Views
Message 3 of 5

Re: After Infinity Installation I cant seem to connect to my hub...

Id rather keep it on b/g/n as I have other devices connected ok but not xp, and before we had Infinity installed it worked fine
0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
290 Views
Message 4 of 5

Re: After Infinity Installation I cant seem to connect to my hub...

I would agree about keeping it on b/g/n but sometimes XP won't connect to the hub when it set that way. Try b/g just to see if it does connect then you will know that is the problem and you could buy a USB wireless n adaptor to use on the XP. You can pick them up for under £10. 

imjolly
Distinguished Sage
Distinguished Sage
269 Views
Message 5 of 5

Re: After Infinity Installation I cant seem to connect to my hub...

have you checked that the driver for your wifi card is up to date - check manufacturers website and don't reply on windows update



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings