cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Wormvortex
Contributor
499 Views
Message 1 of 12

Am I getting the speed I should do

also are all these crc errors anything to worry about. Connection doesn't drop out that I've noticed:

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 19:25:08
Downstream:8.868 Mbps
Upstream:816 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Fast
Noise margin (Down/Up):5.6 dB / 5.5 dB
Line attenuation (Down/Up):38.0 dB / 22.8 dB
Output power (Down/Up):20.4 dBm / 12.4 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):56309 / 899
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):420310 / 294
Error Seconds (Local/Remote):135280 / 33961
0 Ratings
11 REPLIES 11
imjolly
Distinguished Sage
Distinguished Sage
492 Views
Message 2 of 12

Re: Am I getting the speed I should do

with your attenuation I would be hoping for about 10mb.  you have a lot of errors are you connected to the master or better the test socket.

 

have you tried the quiet line test  dial 17070 option 2  should hear nothing and best with corded phone   if cordless then dull hum normal



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Wormvortex
Contributor
491 Views
Message 3 of 12

Re: Am I getting the speed I should do

yeah theres no noise at all on the line and I'm in the test socket.

0 Ratings
john46
Distinguished Sage
487 Views
Message 4 of 12

Re: Am I getting the speed I should do

is the socket like this 

 

Test Socket.jpg

0 Ratings
Wormvortex
Contributor
485 Views
Message 5 of 12

Re: Am I getting the speed I should do

certainly is. I have no extentions anyways just the one socket.

0 Ratings
john46
Distinguished Sage
482 Views
Message 6 of 12

Re: Am I getting the speed I should do

the errors are very high read through Rogerb's post on this link and see if you can improve things http://community.bt.com/t5/BB-in-Home/Poor-Broadband-speed/m-p/14217#M8397
0 Ratings
Wormvortex
Contributor
478 Views
Message 7 of 12

Re: Am I getting the speed I should do

Don't think any of that will help tbh. The router is nowhere near any sources of interferance and all the cabling up to the master socket is outside on the wall and nowhere near anything electrical.

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
475 Views
Message 8 of 12

Re: Am I getting the speed I should do

have you been having connection drops or have you been resetting the router just connection time is <24hrs



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Wormvortex
Contributor
470 Views
Message 9 of 12

Re: Am I getting the speed I should do

nope connection never drops. least not when I'm using it. Though the fact that it's less than 24hours seems it did or would it being in powersave mode cause that?

0 Ratings
john46
Distinguished Sage
464 Views
Message 10 of 12

Re: Am I getting the speed I should do

powersave only turns off the wireless connection Noise
is certainly causing the errors on your connection and will have an effect on speed and stability of connection
0 Ratings