cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
6,650 Views
Message 1 of 10

Android Galaxy Ace won't connect to Home HUB

Not sure if anyone can help here but the"O2 Ghuru" just looked blank at me!

I have just purchased my first smart phone with O2, a Galaxy Ace. When I try to connect to my home hub  (the latest hub from BT) it seems to "disable". This is what I see:

 

I select WIFI settings

WIFI

Turn on WIFI

My hub shows as "Remembered, secured with WPA/WPA2/PSK"

I get a pop up where I select "connect"

I then get a pop up where I enter the Hub password and select "save"

It then says "Authenticicating but then says ""Disconnect"

The Hub then shows as "Disabled, secured with WPA/WPA2 PSK"

 

I haven't done anyting with BT FON on my phone but I thought that was when I want to use the hotspots?

 

Sorry if I'm being thick, please help!

 

 

0 Ratings
9 REPLIES 9
Highlighted
Distinguished Guru
Distinguished Guru
6,621 Views
Message 2 of 10

Re: Android Galaxy Ace won't connect to Home HUB


@crunch wrote:

 

I then get a pop up where I enter the Hub password and select "save"

It then says "Authenticicating but then says ""Disconnect"

The Hub then shows as "Disabled, secured with WPA/WPA2 PSK"

  

 


Sorry if this is stating the obvious, but it sounds as though the hub is not recognising the password you are entering. The phone should connect just as readily as your computer using the key shown on the hub itself, not the password you would use if connecting with BT Fon.

 

If you're definitely not confusing the two, it might be as well to get an alternative O2 guru to check the phone.

--
You can click the thumbs up icon below this message if you think it was helpful.
Highlighted
6,617 Views
Message 3 of 10

Re: Android Galaxy Ace won't connect to Home HUB

Further to pottypersons advice, once you go into settings>wireless and network>wi fi settings>>wi fi you should see

 

Wi Fi Networks

Underneath that you should see your BT home hub [eg, 15SQ]

Underneath the above you should see BTOpenzone-H [provided you have opted into Fon]

 

It may be your device is configured to a different primary wi fi connection, especially if I may suggest the 02 guru was involved in the set up: it could be configured for an 02 source, and not a BT source.

 

Your home hub should have been configured during the device set up and asked you for your hub wireless key.  If that hasnt happened, that will be the cause of your issue.

 

I would suggest that you run the set up again, and as pottyperson says put your wireless key for the hub into the box during setup.

 

Id join Fon and download the BT Fon app from the market place.

 

Come back if theres still a problem. Smiley Happy

AQ.
"Welcome to Royston Vasey - You'll never leave."

Highlighted
Aspiring Contributor
6,596 Views
Message 4 of 10

Re: Android Galaxy Ace won't connect to Home HUB

Thanks so much to you both. What a fool I am. I had been typing the admin password rather than the key code. All connected now thanks to your guidance.

Highlighted
6,593 Views
Message 5 of 10

Re: Android Galaxy Ace won't connect to Home HUB

Hi crunch,

 

There are no fools on here - only those who are willing to learn - and those who want to help.

 

Glad its sorted. Smiley Wink

AQ.
"Welcome to Royston Vasey - You'll never leave."

0 Ratings
Highlighted
Newbie
6,339 Views
Message 6 of 10

Re: Android Galaxy Ace won't connect to Home HUB

Ok I have the same problem and have been putting in the password on the back of the home hub - help! Have downloaded the BT Fon app, should I just connect using that?

0 Ratings
Highlighted
Distinguished Guru
Distinguished Guru
6,334 Views
Message 7 of 10

Re: Android Galaxy Ace won't connect to Home HUB

The app won't connect to your hub SSID, and Fon is likely to be much slower. You should be able to connect fully with the security key - having previously used the password in error shouldn't affect that.  

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Highlighted
Beginner
2,916 Views
Message 8 of 10

Re: Android Galaxy Ace won't connect to Home HUB

I have the same problem with a Logicom Tablet running Android 4.1.1 

 

Initially it connected once, then never again until I unplugged the Home Hub and reset it. Wouldnt connect to BTwifi or BTWiFi-with-FON.

 

Initially it said connecting then saved 9and disabled  the BTWiFi and BTwfi with FON. Left it for 10 miutes and it connected!! I know the SSID and password was the right one.

 

Rreally frustrating, as it also happened at a relatives house who also has BT Broadband. REsetting their hub did not fix the probem. 

 

Any information on the cause of the problem and how to fix it without rebooting the hub would be good. 

 

 

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
2,913 Views
Message 9 of 10

Re: Android Galaxy Ace won't connect to Home HUB

Have you tried "forgetting" the connection that you made on the tablet, then switch the tablet off and then on again then remake the connection. Once you have found your homehub SSid click on it. The password is the wireless passkey found on your homehub label not your email password.

 

See link for connecting Android tablet

 

http://bt.custhelp.com/app/answers/detail/a_id/44480/~/how-do-i-connect-an-android-tablet-computer-t...

 

If you are connecting to BTWif then you do need to use your primary email address and password.  

 

See link for connecting to BTWifi

 

http://www.btwifi.com/help/login-with-bt/connect-using-your-mobile-device.jsp

Highlighted
2,902 Views
Message 10 of 10

Re: Android Galaxy Ace won't connect to Home HUB

Check, check and check again that the password is the Wireless passkey from your hub as gg says above Smiley Wink

AQ.
"Welcome to Royston Vasey - You'll never leave."

0 Ratings