cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Jackiow
Beginner
307 Views
Message 21 of 27

Re: Android mobile preference to BT FON instead of Home HUb

Go to solution
Thanks Guru and Sage
0 Ratings
Distinguished Guru
Distinguished Guru
297 Views
Message 22 of 27

Re: Android mobile preference to BT FON instead of Home HUb

Go to solution

@Jackiow wrote:

I have disabled Auto log on as the Flag stays on the screen otherwise. I've also "forgot" wifon etc  and its seems to have worked so far. I just realised that I changed my phone a few months back and when the BT app was reinstated it was the latest version. Thanks for the help Guru.


I also changed my phone recently but didn't update my login details until this morning when I decided to do some experimenting.

I've found that the phone no longer prioritises my home hub after connecting to BT Wifi, making it necessary to choose the hub from the list of saved networks to return to it. Once that's done, the phone subsequently prioritises home hub irrespective of whether auto login is on or off in the app. So not much of a problem unless for some reason you use your own BT Wifi hotspot.

Like you, I've disabled auto login because I'd  prefer connect manually on the rare occasions I use BT Wifi than have that persistent icon, Disabling, of course, also prevents the phone from connecting to every hotspot I pass, and I suspect that anyone keeping auto login enabled, even if BT Wifi is not actually used, will have to reconnect to their home hub on return home. I see trouble ahead.

--
You can click the thumbs up icon below this message if you think it was helpful.
Distinguished Guru
Distinguished Guru
294 Views
Message 23 of 27

Re: Android mobile preference to BT FON instead of Home HUb

Go to solution

@gg30340 wrote:

@Jackiow wrote:
Mine is 7.0.06 version 6.0

I checked my other Android device and it is the same as your one but it has the same options as on my other device.


This config version is mysterious. Even though I recently installed the app fresh on a new phone and the new login features apply, I'm still on 3.5 rather than 6.0.

--
You can click the thumbs up icon below this message if you think it was helpful.
Distinguished Sage
Distinguished Sage
290 Views
Message 24 of 27

Re: Android mobile preference to BT FON instead of Home HUb

Go to solution

@pottyperson wrote:

@gg30340 wrote:

@Jackiow wrote:
Mine is 7.0.06 version 6.0

I checked my other Android device and it is the same as your one but it has the same options as on my other device.


This config version is mysterious. Even though I recently installed the app fresh on a new phone and the new login features apply, I'm still on 3.5 rather than 6.0.


What is mysterious about it, you seem to forget we are dealing with software developed by/for BT. You surely don't expect it to be without problems!

Distinguished Guru
Distinguished Guru
276 Views
Message 25 of 27

Re: Android mobile preference to BT FON instead of Home HUb

Go to solution

@gg30340 wrote:

What is mysterious about it, you seem to forget we are dealing with software developed by/for BT. You surely don't expect it to be without problems!


Smiley LOL

The mystery is what it's for. The name suggests differences between users lurking beneath the surface. That it's impossible to fathom and there's no explanation proves your point.

--
You can click the thumbs up icon below this message if you think it was helpful.
Jackiow
Beginner
267 Views
Message 26 of 27

Re: Android mobile preference to BT FON instead of Home HUb

Go to solution

Well a pain is what this mystery is, but it seems to be doing the needful now after the above settings changes. 

0 Ratings
RevAl
Newbie
204 Views
Message 27 of 27

Re: Android mobile preference to BT FON instead of Home HUb

Go to solution

Thanks everyone for this thread. This same problem has been driving me nuts for weeks with BT-WiFi FON taking over at home when I arrive back or sometimes randomly in the night, as well as interrupting Google Maps route map when driving by trying to connect to the nearest hotspot. It's a **bleep** bit of software.

I've disabled the Auto log-in  (on config version 6.0) and hope this does the job

0 Ratings