cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
641 Views
Message 1 of 8

Another Speed issues thread

I have been with infinity about a month now and thought it was time to sort out my speed.

 

I performed a speed test about 2 hours ago, then restarted my HH and just done another - they are about the same.  Done using a wired connection.

 

When the engineer installed, he said his tests were coming back at the full 40/10.

 

Download speedachieved during the test was - 15020 Kbps
For your connection, the acceptable range of speedsis 12000-38710 Kbps .
Additional Information:
IP Profile for your line is -38710 Kbps

 

Upload speed achieved during the test was - 8338 Kbps
Additional Information:
Upstream Rate IP profile on your line is - 10000 Kbps

 

Does anyone have any suggestions?  Submit a support ticket?

 

Thanks!

Tags (4)
0 Ratings
7 REPLIES 7
Highlighted
Contributor
636 Views
Message 2 of 8

Re: Another Speed issues thread

whats speedtest.net give you?  try using the paris server.

0 Ratings
Highlighted
Aspiring Contributor
633 Views
Message 3 of 8

Re: Another Speed issues thread

 

Thanks!

0 Ratings
Contributor
629 Views
Message 4 of 8

Re: Another Speed issues thread

hmm your download speed has improved but it should be in the mid to high 30s since you are on the max bt ip profile for 40/10.

 

Try testing with the speedtest servers that are closest to you now.  see if that improves the download speed.  i chose paris because a lot of users get better download speeds from there since the server in paris has more bw.

 

also try pingtest.net to get an idea if you are getitng lots of packetloss  etc.

0 Ratings
Highlighted
Aspiring Expert
626 Views
Message 5 of 8

Re: Another Speed issues thread

Coventry server gives me best results

0 Ratings
Highlighted
Aspiring Contributor
621 Views
Message 6 of 8

Re: Another Speed issues thread

Thanks for the suggestions - here goes!

 

 

 

Because of that ping test, I did a speed test to the Milton Keynes server....

 

 

Frustraiting!!

 

 

0 Ratings
Highlighted
Contributor
617 Views
Message 7 of 8

Re: Another Speed issues thread

hmm thats very strange, you seem to be on the max ip profile and your upload is pretty much good from the manchester results. plus you have a good ping and jitter.

The only thing i can think of is the cabinet you are plugged into has a lot of other subscribers or there is some kind of fault on your line, but then again the pingtest shows the quality as good.

Not sure buddy.
0 Ratings
Highlighted
Aspiring Contributor
616 Views
Message 8 of 8

Re: Another Speed issues thread

When it was installed I was only number three on the cab!

 

I'll raise a support ticket..

 

Thanks for your time!

0 Ratings