cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
469 Views
Message 1 of 5

Any ideas on my faulty Hub and lights...?

Yesterday morning...all was well, working from home...

 

Yesterday afternoon..no connectivity...hmm, checked the hub and only the power and wireless lights were illumninated blue...

 

So went through the old power on/off etc..same thing, checked a spare ADSL filter I had..still no joy/reset to defaults etc...after another reboot, power light was orange and every other light flashing purple intermittently!

 

After 20 odd mins on hold, finally got through to a pleasant chap who diagnosed the hub has being faulty...and another one will be delivered to my work address on Tuesday at the latest...

 

This morning, turned the hub on, power and wireless are blue again, everything else not illuminated..

 

Anyone has the same issue as this? The hub officially kerplunk?

 

Never thought i'd say it either, in a million years, but thank god for my neighbours Talk Talk BB...or else I'd have to get into the office to do 12 hours on call, of which I have only actually worked 30 mins since 7am!

 

Cheers


JP

0 Ratings
4 REPLIES 4
Highlighted
Recognised Expert
462 Views
Message 2 of 5

Re: Any ideas on my faulty Hub and lights...?

I would agree with defunct hub you could try any router you may have to prove the adsl is still good

**************************************************
If any post helps tick the star box on the left
**************************************************
Just cause Im paranoid dont mean they are not out to get me





Highlighted
Beginner
454 Views
Message 3 of 5

Re: Any ideas on my faulty Hub and lights...?

It does sound goosed..I tried my spare BT ADSL filter and next doors too...neither resolved it...so does point to a router issue I spose.

 

Just wondered if anyone else had experienced similar issues...especially the disco lights!

0 Ratings
Highlighted
Recognised Expert
449 Views
Message 4 of 5

Re: Any ideas on my faulty Hub and lights...?

 


@jp1980 wrote:

Yesterday morning...all was well, working from home...

 

Yesterday afternoon..no connectivity...hmm, checked the hub and only the power and wireless lights were illumninated blue...

 

[...]

 

Anyone has the same issue as this? The hub officially kerplunk?


 

My own Hub has been reliable, and is still OK after, oh - I don't know, 3 or 4 years I guess.

 

Consumer electrical devices do fail though, and if a working broadband connection is in any way important, I suggest that you get a spare of some sort. At least then you can do some basic troubleshooting if you find yourself in this position, even if it's only to prove that it's not the router that's faulty...

0 Ratings
Highlighted
Recognised Expert
441 Views
Message 5 of 5

Re: Any ideas on my faulty Hub and lights...?

 


@jp1980 wrote:

It does sound goosed..I tried my spare BT ADSL filter and next doors too...neither resolved it...so does point to a router issue I spose.

 

Just wondered if anyone else had experienced similar issues...especially the disco lights!


 

Certain Flashing LED patterns mean the device has entered an error state of some kind, sometimes it is possible to tell (if you have a manual of technical data) what the error is.

 

Check that your ADSL is still functioning properly with a known good router if you can (before you attach the replacement) , as suggested  this looks like a faulty router.

"I have this awful feeling someone is watching every move I make (one of my pet hates is router location tagging)." Marvin (A paranoid Android)
0 Ratings