cancel
Showing results for 
Search instead for 
Did you mean: 
RABGD
Newbie
1,065 Views
Message 1 of 2

Application Sharing Conflict Error Message

When I try to add an application to a device I get the following conflict error. 

 

"Conflict

The game or application you've slected conflicts with another application () you've already assigned to another device.

Please remove the other application or select the same device."

 

I have checked assigned devices against the application list and nothing is assigned. I've tried adding a new app with same port settings as the listed app, but I get the same message. I can assign other apps to devices without any problems.

 

Any ideas?

0 Ratings
1 REPLY 1
MooJuice
Aspiring Expert
1,045 Views
Message 2 of 2

Re: Application Sharing Conflict Error Message

It's a long shot but... presumably you've had the ports you're trying to allocate forwarded previously...I'll try and take you through the process that worked for me (and think of the Hub as a lazy student that doesn't like writing lines unless it doesn't recognise any of the words).

 

In the Hub Manager, go the device you're trying to forward to and make sure the "Always use this IP address" checkbox is unchecked.  Click on Apply.

 

In Hub Manager, in Advanced Settings, choose UPnP under Port Forwarding/Application sharing and disable it.  Click on Apply.

 

Reset the network settings (IP address/DHCP) of the device you're forwarding to and then disconnect the device (if Ethernet) and then turn it off.

 

Go Back to the devices list under Home Network and select the device you're trying to forward ports to and delete it.

 

Wait 30 seconds

 

Turn on the device and then reconnect it.

 

Check the network information allocated to it or test the network settings if available (this should trigger the devices appearance in the Hub Manager's Devices list, but it might take a couple of minutes).

 

When the device appears in Home Network's Devices list, go to it's detail and check the "Always use this IP address" checkbox and hit Apply.  Make a note of the IP addy.

 

Allocate your ports to the device from the advanced area of Hub Manager.  If successfully added, step back and give the whole thing a couple of minutes then check that everything's working as it should and the ports are forwarding.  If you can't get the ports to allocate, try again (and a few more times).

 

If you've given it a few minutes and the ports aren't forwarding try changing the device in Port Forwarding to the IP address that it's using.  Hit Apply and give it a couple of minutes.

 

Please come back and let me know if it worked.  I've been having similar problems myself for some time but managed to have some success.  LOL

0 Ratings