cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
scointer
Recognised Expert
805 Views
Message 51 of 85

Re: Are HD Films & 5.1 surround sound working yet!!!

Go to solution

Do we have any updates on this yet. Thanks

0 Ratings
scointer
Recognised Expert
729 Views
Message 52 of 85

Re: Are HD Films & 5.1 surround sound working yet!!!

Go to solution

Any update on prgress or fault finding....I am guessing not 😞

0 Ratings
TrickyDicky
Aspiring Expert
690 Views
Message 53 of 85

Re: Are HD Films & 5.1 surround sound working yet!!!

Go to solution

I have received a recent software update, namely

 

Manufacturer S/W 15.11.0

Component S/W 2.1.14

Platform Config 714

 

and just yesterday I gave the surround sound a test, not exhaustive but for some BTYouview services, for example switching between HD & SD versions of  normal freeview chans (eg 1 to 101) and via some HD multicast Chans (Sport and the extra ones recently rolled out) and that seemed to be working ok. My Theatre System (Pioneer) displayed the right indicator for 5.1, and when just Dolby was being transmitted. For the latter my system then provides an enhanced surround sound and that was working too. Randomly switching between the various foregoing examples worked well and zilch assistance was needed.

 

I will try a BT HD movie, a selected program recording and a selected catch up program over the next few days but (dare I say it) I am not expecting any problems.

 

 

 

  

 

 

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings Star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
scointer
Recognised Expert
683 Views
Message 54 of 85

Re: Are HD Films & 5.1 surrond sound working yet!!!

Go to solution
Thanks for this reply. I will give things a try but I am not expecting it to be fixed without a new software update which mentions the fix. If you get chance could you try an IP channel (other than the sport ones as they seem to work) and especially a recorded IP channel as they are the worst for swapping in and out of Dolby when skipping and forced into Dolby.
0 Ratings
scointer
Recognised Expert
674 Views
Message 55 of 85

Re: Are HD Films & 5.1 surrond sound working yet!!!

Go to solution

Still faulty for me. I test by going on say ESPN HD channel where my sony amp Dolby stereo indicator comes on and the volume is quite low. I then go to any other IP channel like History HD and the volume goes up and the Dolby stereo indicator goes off on my amp until I do either work around (AD button on then off or settings surround off then on) and then the Dolby stereo indicator comes on and the volume goes down. Until I change channel to another IP channel then the same scenario happens..

 

this is all by optical connection (I believe HDMI has other problems slightly different to optical)

0 Ratings
TrickyDicky
Aspiring Expert
654 Views
Message 56 of 85

Re: Are HD Films & 5.1 surrond sound working yet!!!

Go to solution

Ok tried BTVision Music & ran my playlist and that worked fine (improved if I switched the dolby settinf from movie to music but I would expect that). I watched what turned out to be a good BTVision HD movie and surround sound was absolutely brilliant.

 

I then tried some things mentioned by others this evening, namely ESPN HD and BTSport HD and all the HD multicast extra Chans and they were ok too. 

 

The theatre system switched between all of the foregoing seamlessly (as it did in my earlier post for what I tried in that instance). I did get an acceptable volume change between the different sources but not anything large like much too loud or much to soft. All lights on sound system as I would expect immediately after switching to each chan.

 

I started off this thread way back (post one) when it was awful, my verdict now is it's fine ........ it has taken a while but for me it is fixed.

 

Strangely, yesterday I did get the theatre system manual out and went through the audio set up from scratch again so it is feasible that has altered something but I suspect not as the changes I made didn't effect any of the major parameters you can 'fiddle' with.

 

If I get any problems in the near future I will update but for now "solved" & I reckon it's the software update that has cured it (not me)

 

 

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings Star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
TrickyDicky
Aspiring Expert
640 Views
Message 57 of 85

Re: Are HD Films & 5.1 surrond sound working yet!!!

Go to solution

Also, just for completness, I have just switched to BBC1 HD (Black Death) and the Dolby light went out and 5.1 light came on, so the sound system again switched properly from Dolby (enhanced surround sound) to full blown 5.1 surround sound as it should.

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings Star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
scointer
Recognised Expert
635 Views
Message 58 of 85

Re: Are HD Films & 5.1 surrond sound working yet!!!

Go to solution

Thanks for updating your findings. Can you confirm if you are feeding the signal to your amp via HDMI or Optical.

 

I find a lot of the channels are working properly but some aren't switching properly to Dolby for me.

 

The sound level changes tend to be when it is not getting a proper Dolby signal and instead a standard PCM stereo (even though my amp will still code this into a surround field it is definetly not a Dolby signal) this happens on the multicast channels (except the three sports channels they work fine) and the catch-up and on demand players (except some HD movies with 5.1 sound these work fine).

 

I would be interested to know what your amp shows for the standard (SD) freeview channels as these don't have any Dolby signal at all so does your amp show these differently to the multicast IP channels that do have Dolby.

0 Ratings
speedtrip
Expert
628 Views
Message 59 of 85

Re: Are HD Films & 5.1 surrond sound working yet!!!

Go to solution

Interesting thread: I've just installed a YV box yesterday pm .... the 'Handbook' provided makes no mention of the SPIDF (Optical) socket - but there is a 'Setting' for it ....

 

I currently feed audio from a SKY HD box SPIDF socket to my Samsung 'Soundbox' .... so it seems I will be able to do this from the YV Box...

 

Just surprised that the 'Handbook' provided makes no mention of it ?

0 Ratings
Vialli
Contributor
542 Views
Message 60 of 85

Re: Are HD Films & 5.1 surrond sound working yet!!!

Go to solution
So what is the latest on this? I still can't get DD 5.1 on BBC HD at all using SPDIF optical out but can on other channels such as BT Sport 1 HD, C4 HD etc. This is being decoded by an oldish logitech amp.

Would upgrading my amp to a newer HDMI output resolve the problem?
0 Ratings