cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
873 Views
Message 1 of 23

Argh!! It's broken again!

Go to solution

I don't bl**dy believe it, after my friend finally got his email back up and running again last week after much help from @RobbieMac on here, it's stopped working again with exactly the same behviour as last time namely;

 

- When my friend tries to log in, the system requires him to "bring his ID into one place" or whatever it's called. He goes through the process, resets and saves the details and then when he tried to log into his email on the website the same thing happens again and we just go round and round in a loop!

 

- POP3 access is again being denied so he can no longer access his email through Gmail either

 

- When logging into MyBT and clicking on the "Manage BT mail" icon at the bottom of the page, his primary email address has disappeared again.

 

I really cant face the hell of ringing the call centre again, and certainly my friend doesn't want to be without his email for another month! 

 

Please, can someone help... You won't believe how much stress this is causing for both my friend and for me, the poor sod who is trying to fix it for him as he's an elderly technophobe to some degree! 

0 Ratings
22 REPLIES 22
Highlighted
Moderator
Moderator
861 Views
Message 2 of 23

Re: Argh!! It's broken again!

Go to solution

Hi @Frontera2

 

Thanks for posting back.  I'm really sorry that this has happened again.

 

I have went back to the manager that helped me sort this out and I'll keep you posted.

 

Cheers,

 

Robbie

0 Ratings
Highlighted
Distinguished Guru
850 Views
Message 3 of 23

Re: Argh!! It's broken again!

Go to solution

@RobbieMac wrote:

Hi @Frontera2

 

Thanks for posting back.  I'm really sorry that this has happened again.

 

I have went back to the manager that helped me sort this out and I'll keep you posted.

 

Cheers,

 

Robbie


Can you feedback what the issue was please. Is it an account setting somewhere?

 

 

0 Ratings
Highlighted
Contributor
799 Views
Message 4 of 23

Re: Argh!! It's broken again!

Go to solution

It's still not working.. Really don't understand what can take so long? 

0 Ratings
Highlighted
Moderator
Moderator
793 Views
Message 5 of 23

Re: Argh!! It's broken again!

Go to solution

Hi @Frontera2 Sorry it's not working i'll drop @RobbieMac an email to check what's happening for you.

 

cheers

John 

0 Ratings
Highlighted
Contributor
758 Views
Message 6 of 23

Re: Argh!! It's broken again!

Go to solution

Still nothing, and no contact from anyone.. Can one of the mods please chase this up? 

 

Its now now been nearly 2 months since my friend lost his email access, save for a couple of days after it was "fixed" last time.

0 Ratings
Highlighted
Moderator
Moderator
754 Views
Message 7 of 23

Re: Argh!! It's broken again!

Go to solution

Hi @Frontera2,

 

Thanks for posting. I'm sorry there hasn't been any updates on this. I'll chase with @RobbieMac and we'll be in touch as soon as we have anything.

 

Cheers

 

David

 

0 Ratings
Highlighted
Distinguished Guru
736 Views
Message 8 of 23

Re: Argh!! It's broken again!

Go to solution

@Frontera2 wrote:

Still nothing, and no contact from anyone.. Can one of the mods please chase this up? 

 

Its now now been nearly 2 months since my friend lost his email access, save for a couple of days after it was "fixed" last time.


And not a single reply to my request for the initial solved issue.

 

 

0 Ratings
Highlighted
Contributor
705 Views
Message 9 of 23

Re: Argh!! It's broken again!

Go to solution

So,

 

It's still not working, and I've still had no contact..

 

If the issue was resolved, eventually after a month!, I don't understand why it can't be fixed again..

Short of emailing the CEO office, I'm really running out of ideas what to do. I cannot and will not face ringing the indian call centre and going round and round in circles and being given wrong / misleading / confusing information again..

 

Please please please please please, help me to get this sorted! 

0 Ratings
Highlighted
Aspiring Contributor
699 Views
Message 10 of 23

Re: Argh!! It's broken again!

Go to solution

Hi Frontera2,

sorry , can't help, just thought I'd let you know I've got just the same problem, I lost email early April for 

3 weeks, eventually after many hours of calls to India , they got it back, then on the 12th may the same thing 

happened. 

Getting nowhere so far this time, had a call from level 2 , yesterday, 10days after I was told it was being sent to them, 

they said the request arrived from level 1 yesterday. 

Dreadful, I sympathise with your friend , it's my 20 year old email address, and everything I do is linked to it.

its so frustrating, senders don't get advised there's a problem, who knows what is being lost! 

Already missed an important social event because I didn't get the invitation! 

If I do get it back, I will have to redirect everything to iCloud or google mail, as have lost all confidence in BT now, 

it really is a nightmare. I got £20 off my bill for the April problem , big deal! 

Dont know who to complain to , we are just small fish in a big ocean. 

I wish you and your friend good luck, hopefully eventually it will get sorted

cheer Andy

0 Ratings